No hard drive detected

Solved/Closed
pbfloyd
Posts
4
Registration date
Thursday November 1, 2012
Status
Member
Last seen
November 2, 2012
- Nov 1, 2012 at 06:17 PM
 Trime2x1 - May 21, 2019 at 01:13 PM
Hello,
I turned on my Dell Inspiron N5110 and it said to reboot and said no hard drive detected> It worked fine last night. Of course my warrantee has just expired. What do I do ?


5 replies

Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
Updated on Nov 26, 2018 at 03:11 PM
Hi pbfloyd,

Try the below mentioned steps to isolate the problem:
  • 1. Power on/Restart the computer and then start tapping the F2 key when Dell Logo appears, the machine will enter System Setup.
  • 2. On the first page that appears see if there is a Hard Drive listed next to Fixed HDD.
  • 3. If the Hard Drive is not listed press F9 key and Load the BIOS Defaults and then restart the computer.
  • 4. If you again get the Hard Drive not detected message, take a technician's help to reseat the Hard Drive(if you wish to do it yourself you can refer to the service manual: http://support.dell.com/support/edocs/systems/insN5110/en/sm/pdf/om_en.pdf
  • 5. After reseating if the Hard Drive is not detected again, you need to replace the Hard Drive.
  • 6. If the Hard Drive is listed in Step 2, run Dell 32 bit Diagnostics on the machine (for more details on how to run the diagnostics check the User's Manual page 64: http://support.dell.com/support/edocs/systems/insN5110/en/sg/sg_en.pdf
  • 7. If the diagnostics comes up with an error code, do reply to this post with the exact error code you get.


Please do write back to us.


Thanks & Regards
Zohaib R
#iworkfordell
57
Hard drive -not installed...This is what I am getting
0
Me too.. And it's displays a warning ⚠ symbol on epsa pre boot assessment... (
Not the error)
0
Thank you! It worked... Windows is scanning and repairing drive C: right now :-
0
InspironN5010
Feb 12, 2018 at 12:40 PM
Mine is an Inspiron 15 N5010. Same problem. Many thanks for the step by step guide. Seated new HD but still says
FIXED HDD None
eSATA Device None
Boot error messages same as above. Could it be something else?
0
You ROCK!!!!!!
Thx again for sharing your insight on this issue
Clicking on F2 and then reloading the defaults did the trick.
Many thanks!!
0