No internet after Windows Vista Updates

Closed
jcox - Jun 20, 2011 at 10:44 PM
 Nan - Dec 5, 2011 at 11:27 PM
Hello,

Last week our computer had some automatic updates done during the night. When I powered it back on in the morning we did not have internet. We have tried every fix we can find online and nothing is working. It is a desktop using Windows Vista, ethernet connection for DSL. We have another desktop hooked up (wired) and my laptop (wireless) which are working fine. We have tried changing out cables with the one on the other desktop with no luck. We've tried different ports, etc.

When I run IP config it does not show any ip address and we cannot PING anything. We have tried the netsch winsock reset catalog command and about a zillion others. It worked fine the night before the updates. I have uninstalled the updates from that time and did a system restore back to a week before it happened. None of that is working. Any ideas or suggestions would be great.

Also, my budget software YNAB says it cannot open. It also worked fine and was up running the night the updates happened. Everything else, openoffice, etc. seem to be working fine.

One other weird thing is that if I go to Network-- Manage network connections, there is nothing there. If I try to run the wizard to set up internet, it says internet connectivity can't be found.

2 replies

I've got the same exact problems! Most times when there was an update I'll get a problem with my internet connection. I've tried system restore sometimes but really don't know if that's a recommended solution. Extremely frustrating and not sure if system restore works every time.
1
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jun 21, 2011 at 11:16 AM
Hello,

Try this 1

Reinstall your Network Drivers. You can download the drivers from the

manufacture's website.

Or

Let us know your PC brand name and model number.

Good Luck
0