Opens in sections after running

Closed
Mr.Bills puter - Aug 22, 2011 at 06:16 PM
 Mr.Bills puter - Aug 23, 2011 at 06:48 PM
Hello, I have a dell inspiron 1501 and have been having problems with it. It is always on and I partially close the cover and when I pick it up and open cover it opens in sections? and takes forever like several minutes? I have cleared everything with no luck and the longer it is running it gets to the point of having to reboot then it works fine for several hours then is goes to hell again and if you reboot it it works fine again for several hours then its almost like it locks up since you can't close anything or go any where. its driving me and my friend that is pretty sharp as far as putters go..Like I said I cleared everything and ran virus checks and nothing shows up and when you first reboot it, its fast with no problems HELP, Bill



1 reply

Anonymous User
Aug 22, 2011 at 08:50 PM
Do you face this issue only if you close and open your lid ?
0
Mr.Bills puter
Aug 23, 2011 at 08:19 AM
I have never just left it open if thats what you are asking? I will try it now and get back later today thanks Bill
0
Mr.Bills puter
Aug 23, 2011 at 06:48 PM
I have left the lid open all day with no problems? I never completly close the lid its always open about an inch. I did leave it open after reading your post and it works fine! so what is happening when I do partially close it after time has past? like I said the longer it sits the worse it gets? its like the ram is draining for no other terms I can think of? it gets so bad I have to reboot or its near frooze? I have defraged cleared all temp files , cache etc and nothing changes?
0