Typing backslash displays question mark

Closed
Timber - Nov 20, 2011 at 02:00 PM
 Timber - Nov 20, 2011 at 11:45 PM
Hello,

Have been unable to use computer because some letters and numbers do not display correctly. Finally removed OS and reformated. Now I cannot install new OS because cannot type the number 8. Any ideas?

Timber

1 reply

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,835
Nov 20, 2011 at 07:17 PM
The keyboard probably has failed. You might need to replace the keyboard. Ebay is a good place to find keyboards.

Good Luck
0
Thank you for responding. I have replaced the keyboard and also tried a usb keyboard, tested the memory, and run diagnostics on the hard drive. Also booted up using cd boot to A:\ and then going to C:\ None of these actions have changed the problem. Also booted up in linux, with same result. I have wiped the hard drive, but cannot install a new OS because I cannot enter the number "8" as part of the key. Entering 8 results in a question mark. This is a Sony vaio laptop and I cannot figure out how to reset the bios. I am out of ideas. Any thoughts you may have would be appreciated. Timber
0