I suddenly have no sound from my speakers...

Closed
simpleediva Posts 1 Registration date Saturday December 17, 2011 Status Member Last seen December 17, 2011 - Dec 17, 2011 at 08:31 AM
 Blocked Profile - Dec 18, 2011 at 12:21 AM
Hello,
Just this morning, my speakers stopped working....they just died... I have no more sound coming out of my computer speakers. It shows everything as working correctly, but I hear nothing... my speakers have the green round wire that goes in the green jack in the back and a USB wire. I tried plugging the USB wire into several of the different USB ports in the back and it doesn't work on any of them. However when I plug in my headset I can still hear sound on them... so I don't think it's my sound card.
I have checked the cables and everything is in working order. I ran a diagnostic and the system says that everything is in working order. I even plugged the speakers into something else and they work fine. My computer is only 2 years old. Still fairly new in the electronic scheme of things. I just don't have sound coming from the speakers.



1 reply

Blocked Profile
Dec 18, 2011 at 12:21 AM
Greetings,

Please, bare in mind that before any answer given on the forum, you should know that there are volunteers who give their time trying to solve user problems. They do have a life other than this forum including me.

Therefore, it is specifically requested from Kioskea forum users to show their respect. For this, the use of polite expressions is a minimum.
https://ccm.net/contents/948-terms-of-use-for-ccm-respect-for-others#politesse

To say please, thank you, appreciate, grateful, etc... is common courtesy when you want something, especially help!

You must copy, modify and repost your message respecting the politeness charter.

We trust that you understand.

Moderator
0