Double click on disk drives not opening [Solved/Closed]

Report
-
 Nitwo -
Hello,
when i double click on the disk drives it does not open. i tried doing the steps mentioned above using attrib and delete autorun.inf, but even afer restarting the system the problem persists. please let me know the best possible solution.

5 replies

Posts
89
Registration date
Friday October 10, 2008
Status
Member
Last seen
July 5, 2012
49
you have already tried attrib & all those things but have tried third step...
after del autorun.inf you need to type mkdir autorun.inf so that virus cant create again, it will see that already one folder called autorun exist. Dont remove those folders after creating them in all drives using CMD. if not helping then try avg or USB disk security with crack on torrentz.com
4
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 3466 users have said thank you to us this month

Posts
4
Registration date
Thursday August 6, 2009
Status
Member
Last seen
August 8, 2009

it says unrecognised command to all autorun commands..now what?
Dear friend

in run type...gpedit.msc..in left side row u have r computer configuration-->administrative templates-->system-->turn auto play--enabled on all drives

same with user configuration dministrative templates-->system-->turn auto play--enabled on all drives


and restart your system....its done now
4
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 3466 users have said thank you to us this month

Thanx dude
Great Dinesh Ji, Thank u.. Thank u very much

now i can open d drive your answer help me lot, to get rid by this problem.

Thanks once again

Yours
Dinesh Yadav
Posts
4
Registration date
Thursday August 6, 2009
Status
Member
Last seen
August 8, 2009

i tried it- gpedit.msc ; but it says unrecognised command, what do i do ?
hey man I have some questions ... when I double click on local drives it is opening search... please tell me how can I fix that problem ??? please reply on my E-mail gondzo_222@yahoo.com.... thanks a lot :) waiting for your reply :)
Thaxxx Man it works.....
Posts
3
Registration date
Monday February 16, 2009
Status
Member
Last seen
March 10, 2009

Temporary workaround:

Open "My Computer"

Click on the 'FOLDERS' icon which is on the second row (below the Help menu).

Then from the left column tree choose your drive. This should give you temporary access until you sort out the autorun virus which you are currently experiencing.
help me to get acer aspire one notebook audio driver model no. ZG5
Irshad , You're Great !! thanks i've fix my problem