Have Internet Connectivity but can't do anything.

Closed
elvisaref Posts 4 Registration date Saturday August 17, 2013 Status Member Last seen August 19, 2013 - Aug 17, 2013 at 12:47 PM
elvisaref Posts 4 Registration date Saturday August 17, 2013 Status Member Last seen August 19, 2013 - Aug 19, 2013 at 12:32 PM
Hello guys, i've been experiencing some troubles with my laptop for a while now. Sometimes randomly, when hours goes by, or sometimes minutes, my computer stops navigating in any browser, My connection info seems fine, but i can't navigate, can't play online games, skype won't connect, nothing works. YET! I can PING through Command Prompt Window (cmd).
It's pretty weird thing that is solved by restarting the computer, of course... until it happens again then i have to restart and blabla, i've seen it happens more often when Im fully focused on navigating the internet rather than playing online games or whatever.

I have Windows 7, AVG Internet Security, tried turning off the firewall. I ALSO used the restoring Windows app, through the option in "System Tools". Didn't work either.
I'm kinda stuck and personally don't know if reinstall Windows or something, have tried the usual solutions, flushing dns, renewing connection, but like I said it seems the problem goes beyond that I don't know. Also every computer in my network (rather than mine of course) works perfectly, over Wi-Fi and wired.

Hopefully you can guide me to the light

4 replies

Blocked Profile
Aug 17, 2013 at 01:41 PM
Good afternoon,

Just a quick question....do you have a network location set in your network groups? Like work, home, or public?

Check on this setting.
0
elvisaref Posts 4 Registration date Saturday August 17, 2013 Status Member Last seen August 19, 2013
Aug 17, 2013 at 08:56 PM
hello ac3mark,

that setting is set to Home.
0
Blocked Profile
Aug 17, 2013 at 09:34 PM
ok, good.

so I have noticed this in your posting...

"Also every computer in my network (rather than mine of course) works perfectly, over Wi-Fi and wired. "

How many? what configs? what router? What setting for network? any other wireless devices in the home ( phone /security/camera)? Does it work in other places? Take it to your nearby "free wireless" (at what cost) and see if it works there. If it does, take it to another free wireless. If it works at these two, then what is the prob? :) Call your ISP and let them know it works everywhere else!

0
elvisaref Posts 4 Registration date Saturday August 17, 2013 Status Member Last seen August 19, 2013
Aug 19, 2013 at 12:32 PM
hi again ac3..

There is 3 laptops over wi-fi and 1 Desktop wired + 4 phones, 1 iPod, an xbox, my tv.
All runs on a Linksys WRT54G2 router. WPA2-Personal. Yes indeed I've tested my laptop on several Wi-Fi networks, both free and "secured". Althought the problem only happens on my laptop and of course I've only had this problem at home since is where I spend most of my time connected to the internet. I don't think it's an ISP problem, I definitely uninstalled AVG, and installed avast (i've had it in the past, and never had problems with that one so I installed it again) and haven't had a problem yet with that still testing!..


Thanks, I'll keep this post updated if it got fixed by uninstalling AVG...
0