DELL INSPIRON 1520 WONT BOOT (Fades white-gray whenturned on)

[Closed]
Report
Posts
1
Registration date
Thursday October 3, 2013
Status
Member
Last seen
October 3, 2013
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
So everything is running smoothly,all the lights are lit on my keyboard.My screen DOES NOT flicker nor is showing signs of damage. Ihave no external monitor so I can't really see what's going on.
It just starts up as a grey screen then slowly fades to black.

I'm thinking it MIGHT be a video card,gpu or lcd cable problem.

Has anyone had this issue before? How did you fix it?

1 reply

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
45
Hi Shaeee,

Please try to run Dell diagnostics. Click here to find steps on how to run Dell Diagnostics. While running the test, if the graphics test error (0334 or 0333) is given press <Y> to continue testing, the LCD BIST (Built-In Self Test) will begin. During the LCD BIST, a solid color screen is shown and five different colors are displayed. While the colors are displayed, the system beeps every 2 seconds and the lock lights (Num Lock, Caps Lock, and Scroll Lock) illuminate to indicate the test is running. You can use this test to determine if something is wrong with the display.

While the test runs, the LCD is operating on its own, free of the video controller, which may be discrete (a video card) or onboard (on the system board). The test allows you to distinguish an LCD panel problem from a problem with the controller. If the colors are displayed across the screen without a problem, then the issue is not with the LCD.

Hope this helps.

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell support videos click Here.