Touchpad and Keyboard wont work same time [Solved/Closed]

- - Latest reply:  nig - Jan 17, 2018 at 02:00 AM
Hey, I have an Acer Aspire 5742. However I am getting a problem whenever I try to play a game, if I am trying to move forward and turn around (using the touchpad to turn around and keyboard to move) it won't work. The Laptop allows the movement/keyboard priority over the touchpad so its almost as if the touchpad disables whilst using the keyboard. What can I do to fix this? Thanks for any replies!
See more 

2 replies

Best answer
approved by Jean-François Pillou on Nov 30, 2018
111
Thank you
I just ran into this problem with a new system today, and noticed that a number of the suggested solutions online are looking too deeply. There's a simple fix to this. There is actually a sensible feature that is causing this problem, but clearly it gets in the way of gaming. At least some Acer systems contain a feature intended to prevent users from moving the mouse by mistake while typing. As it took some time before I could use my original Acer Aspire One without making this mistake, I appreciate the feature, but needed to disable it in order to play games.
  • 1) On the system tray, click the pointing device / touchpad icon, and select Pointing Device Properties.
  • 2) Click the "Device Settings" tab.
  • 3) Select your touchpad (it was the only option on my system.)
  • 4) Click Settings.
  • 5) Expand Pointing
  • 6) Expand Sensitivity
  • 7) Select PalmCheck
  • 8) Adjust the sensitivity slider until you can move the mouse while pressing one of the walk keys.
  • 9) Click OK twice.
  • 10) Enjoy your game.

Say "Thank you" 111

A few words of thanks would be greatly appreciated. Add comment

CCM 5926 users have said thank you to us this month

You rock bro, thanks a ton.
thanks sooooo much bro you the best
74
Thank you
To solve this problem, follow these steps:

1. Open the start menu, and click "control panel"
2. In the search bar for the control panel, type "mouse"
3. The first result will be the word "mouse" in green, with a bunch of other topics underneith. Click on the top word "mouse" in green.
4. Clicking this will bring you to a popup menu titled "Mouse Properties"
5. Click on the tab in the top row of tabs called "Device Settings"
6. The window it brings you to, will have a white box with your touchpad name in it. Underneath this window, there will be a button for setting. Click it.
7. This will pop up with another window, that has a list of different settings to click, such as "Overview", "Pointing" and "Buttons". Hit the + button right beside the word "Pointing".
8. In the menu that opens, click the + button beside "Sensitivity"
9. From that menu, click "Palmcheck"
10. From this menu, in the "Palmcheck" window, drag the slider from the middle, all the way down to the minimum. Hit okay, and you're all set!

*Note that, when you arent playing a game, you should put this slider back to the middle, because, even just from typing these steps, ive noticed a difference. If you even brush your palm against the touch pad while typing, it will click wherever your cursor is.

Happy playing!