No sound on the control panel sounds and audio devices show blin

Closed
BAJJU - Feb 17, 2014 at 02:23 AM
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Feb 17, 2014 at 07:16 PM
Hello,

sir i download and installed real tech audio drivers but no sound on the control panel sounds and audio devices show blind option so please solve our problem

Related:

1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,827
Feb 17, 2014 at 07:16 PM
Go to start - Control Panel - Hardware and Sound - Device Manager - Sound, video and game controllers - Your Audio Device - Click on DISABLE and click OK to the warning that appears, Then click on ENABLE to activate it. Hopefully this will work.
0