Instaling OS9 onto a G4 that has OS10.4 ?????

Solved/Closed
JIR2B - Mar 14, 2009 at 03:44 PM
sarbel.vilo Posts 233 Registration date Tuesday November 18, 2008 Status Member Last seen August 1, 2010 - Mar 19, 2009 at 05:34 AM
Hello, So... I should have probably looked at this forum before trying to figure it out on my own, but... too late now. So here's the deal. Under applications, I went to an option that allowed me to copy the OS9 program to my motherboard that already had OS10.4 After which I select OS9 as my start up and the proceed to restart my computer with OS9. Once my Computer restarted, the screen was/is gray and there is an icon in the middle.It is of a Folder with a question mark ( ? ) and the the blue smiley face mac icon back and forth and so on... I have no mouse, i've tried all the ctrl opt apple sequences and nothing. Any Clues out there that can help me out. I am fairly new to the Mac World and simple terms and steps would be wonderful. Thanks

3 replies

Anonymous User
Mar 14, 2009 at 05:16 PM
Normally, when you get the question mark flashing, that mean that the Mac is not finding the designed OS to be the startup OS in system preferences
So, i guess you have to "bless" the folder "System Folder" which contains the OS 9 System an OS 9 Finder
Have a look here
https://support.apple.com/kb/TA21672?locale=en_US&viewlocale=en_US
https://support.apple.com/en-us/HT1585

hope that helps
3
Anonymous User
Mar 14, 2009 at 04:05 PM
Hi,

Please, Excuse my bad english..

The reason may be different depending on which exact Mac model you are trying to start from OS 9.

I guess you Mac is not able to start from OS 9. You will never be able to start a Mac with an OS which is below the genuine OS, installed in the Mac when it was delivered.
I mean, if this Mac came with OS 10 installed, it will not be able to start from OS 9, despite it can be able to run the Classic environment in order to allow old application running within the Classic environment. Classic is an emulation of the real Mac OS 9.

If your Mac is already running with Mac OS 10.4, I suppose that it's not a too old Mac.

PS: Mac OS and all applications are not installed on the motherboard, but on the hard disk.
0
This G4 originally had OS9 on it and was upgraded to 10.4 about 2 years ago to run a Digi 002, but now it is running a Digi 001 again and I am trying to reinstall the OS9 because that is what it has to have to run. I need to know how to get the computer to unlock or what ever it is with the start up screen being a gray screen with a folder icon flashing the Mac smiling face logo and a question mark. I cant get it to do anything other than that right now. Any more tips?
0
sarbel.vilo Posts 233 Registration date Tuesday November 18, 2008 Status Member Last seen August 1, 2010 31
Mar 19, 2009 at 05:34 AM
Try out think link... https://www.zdnet.com/blog/ maybe it can you
0