Laptop some keys on my keyboard are not working [Solved/Closed]

niko - Jan 29, 2015 at 05:37 PM - Latest reply: Ambucias 55118 Posts Monday February 1, 2010Registration dateModeratorStatus September 25, 2018 Last seen
- Feb 20, 2015 at 04:13 PM
Hello,

I have a lenovo thinkpad t410, and some keys on my keyboard are not working like example " ? @ ; [ - # " I used a separated keyboard for a few weeks and today happened that few keys instead of doing does symbols; closes a window, types 5 letters or invert screen.
I already tried with bloc scor, but is not that...
Someone has some ideas that could help me out?

thanks

See more 

12 replies

Best answer
1
Thank you
Ok, I'll have a look at that, and I let you know...

Thank you, niko 1

Something to say? Add comment

CCM has helped 1786 users this month

0
Thank you
Hi brian,

Just tried and nothing changed..
Some how I tried restore pc to 3 days ago and now the keys works but "temporally", some times they work and some times they just do a beep sound and type "poiurewq" or close a window...
And now also my touchpad, after a while starts to annoy "stops working on two finger scroll".
This Pc is driving me crazy....
0
Thank you
I already tried for a scan with trend micro titanium and everything seems to be ok.
No spillage and no parts has been changed, it was working perfectly since yesterday afternoon then I sat down and some how the keys started to do what they want...

I was think to reset completely from 0 the pc because it's really strange this...

thanks anyway for your help...I wait couple of days to find out his problem if not I reset it.
BrianGreen 973 Posts Saturday January 17, 2015Registration dateContributorStatus August 6, 2018 Last seen - Jan 30, 2015 at 01:16 PM
0
Thank you
Perhaps try a scan with Malwarebytes. This often finds things some antivirus programs miss. There is a free version available.
0
Thank you
not solved....
I click p and this comes out REWQ*...
BrianGreen 973 Posts Saturday January 17, 2015Registration dateContributorStatus August 6, 2018 Last seen - Feb 18, 2015 at 04:54 PM
0
Thank you
Im sure you already tried this, but I cant find the comment where you tied it ...

Have you tried an external USB keyboard? Or even the on-screen keyboard?

I feel its a keyboard fault, but this doesnt explain that a restore solves it for a bit.

Im so sorry, but Im out of ideas now. If you do start again, then dont forget to back up your data first.
BrianGreen 973 Posts Saturday January 17, 2015Registration dateContributorStatus August 6, 2018 Last seen - Feb 19, 2015 at 04:41 PM
0
Thank you
Im glad it seems to be working for now at least. I think you should mark this as solved, and if it happens again relist your problem. Tht way people wont think it is being dealt with.

Hope it contines to work forever.

Good luck!
How do I mark it as solved?

:/
Ambucias 55118 Posts Monday February 1, 2010Registration dateModeratorStatus September 25, 2018 Last seen > Niko - Feb 20, 2015 at 04:13 PM
Done!
BrianGreen 973 Posts Saturday January 17, 2015Registration dateContributorStatus August 6, 2018 Last seen - Jan 29, 2015 at 11:16 PM
-1
Thank you
Hi Niko,

Could this be that you have somehow turned on the number pad section of your keyboard? Try pressing Press the [SHIFT] key and then the [NumLk/ScrLk] at the top right of your keyboard. This will turn it on/off. See if this toggles the keyboard so normal keyboard function is resumed.
-1
Thank you
Hello,

Magically I tried again attaching external keyboard and press NmLk, and now seems to work, but still not 100% sure if is really fixed. I think I'll find out....

Ps: It's weird the fact that I already tried the NmLk a week ago and nothing happened..

Thanks Again Brian :)
BrianGreen 973 Posts Saturday January 17, 2015Registration dateContributorStatus August 6, 2018 Last seen - Jan 30, 2015 at 10:48 AM
-2
Thank you
Perhaps you could try a virus scan and malware scan. I have seen this be the cause of this issue in the past

Has anything been spilled on the laptop?

Has the machine been taken apart recently (perhaps the connections are out of place)

Can you (temporarily) add an external keyboard (USB) and see if the problem persists?

Other than this I am out of ideas - sorry