WD My Passport Wifi

Solved/Closed
sengkim Posts 1 Registration date Saturday February 28, 2015 Status Member Last seen February 28, 2015 - Feb 28, 2015 at 10:46 AM
R2D2_WD Posts 3606 Registration date Monday September 1, 2014 Status Member Last seen February 20, 2017 - Oct 5, 2016 at 05:12 AM
I had recently bought my WD Passport wifi and work well in just few days, and very strange that now I cannot detect wifi from my passport with my devise.
Anyone please help.
Related:

1 reply

R2D2_WD Posts 3606 Registration date Monday September 1, 2014 Status Member Last seen February 20, 2017 153
Mar 2, 2015 at 02:51 AM
Hi there,

Have you tested if the issue persists when using various connections? Make sure that the device is not plugged in a USB port while trying to connect remotely. I recommend you to perform a drive reset. You have two options: resetting manually or using the Dashboard. I leave some details in the document below. Please check the section 11.
http://products.wdc.com/support/kb.ashx?id=hzu8MB - My Passport Wireless Users Manual

Hope this helps
0
Thank you, R2D2_wd, my device works perfectly now.
0
My passpor HDD is not working the wifi
0
R2D2_WD Posts 3606 Registration date Monday September 1, 2014 Status Member Last seen February 20, 2017 153 > simba
Oct 5, 2016 at 05:12 AM
Hi Simba,

I am sorry for any inconveniency caused by your WD drive. Have you checked what I have suggested to sangmin? Could you give us some more details about the problem? I strongly recommend you to test the drive while using another WiFi connection. Resetting you My Passport is a good option too, because it does not affect stored data, but restores settings to their default condition. A lot of users report that manual reset solves connectivity issues. Please check section 11 of the manual below:
http://products.wdc.com/support/kb.ashx?id=hzu8MB
Another option is to directly reset the device. For a manual reset, you need at least 25% battery charge. Turn on the device and hold the Power button and the WPS button together for 10 seconds. The drive should reboot and the LED indicator should turn white. When the LED is blue, try to connect to the network again.

Hope this helps
0