New HDD Not Recognized [Solved/Closed]

mschwennes 2 Posts Tuesday April 7, 2015Registration date April 8, 2015 Last seen - Apr 7, 2015 at 02:22 PM - Latest reply:  mschwennes
- Apr 9, 2015 at 05:49 PM
Hi,
I have a Dell Optiplex 755 desktop (ultra small form factor type), and it has a 160 GB hard drive. I just bought a new WD 2 TB internal hard drive (model # WD20EZRX) and I plan to image my old drive into the new HDD. Since I have only one SATA connection in the Optiplex, WD support told me to get a SATA to USB adaptor, so I could have both the old and new drives working at once. I got the adaptor, but the Optiplex does not recognize the new HDD. I spent hours (not exaggerating) on the phone with WD support, and they finally said my only solution was to buy an external box for the new HDD. That solution doesn't gibe with my plan to have a new, 2-TB hard drive.
To try to get the computer to recognize the new drive (attached by the adaptor), I went to Disk Management. It shows my old drive as "Disk 0" and my new drive as "Disk 1 Removable (E:) No Media". I tried changing the name of the drive to another letter, but it made no difference. In Device Manager, under Disk Drives, the adaptor appears to be listed but not the new hard drive. That is, under Disk Drives, there is an "SPIF30x USB2SATA Bridge USB Device" (I assume that is the adaptor) and a "ST3160815AS ATA Device" that I assume is my old hard drive. I tried uninstalling the SPIF30x etc. device and restarting, but it just reinstalled and the new HDD is still not recognized. Where can I go from here?
See more 

3 replies

Best answer
1
Thank you
In case anyone else has my problem, here's how I took care of it. I made an image on an external USB drive, and made a start-up disk. On startup with the new HDD inside, though, the computer didn't find the external drive right away, and it took some finagling to get it to find it.
I followed the instructions you can find here:
http://winsupersite.com/windows-7/replace-your-hard-drive-using-free-windows-7-tools

Thank you, mschwennes 1

Something to say? Add comment

CCM has helped 1678 users this month

mschwennes 2 Posts Tuesday April 7, 2015Registration date April 8, 2015 Last seen - Apr 8, 2015 at 11:23 AM
0
Thank you
I already had tried the new WD HDD in another computer, via the adaptor. I got the same result as I did with the Optiplex. Both computers run Windows 7, although the Optiplex is 64 bit and the other is 32 bit. I ran DLG on the Optiplex with the WD HDD connected via the adaptor: it shows my C: drive and the SATA/USB adaptor. Running the DLG quick test on the adaptor gives a pass, but 0 GB capacity (I assume that is not surprising since I don't think the HDD itself is being recognized).

I don't have any other HDDs to try with the adaptor. I do have 2 external (USB) hard drives that connect just fine with the Optiplex. Is there anything else I can do? Worst case, I return the WD and get my money back, but does this mean I will never be able to replace my old HDD?
Boogieman_WD 275 Posts Friday October 10, 2014Registration dateCertified CCM ContributorStatus October 19, 2016 Last seen - Apr 8, 2015 at 03:05 AM
-1
Thank you
Hey there mschwennes.
I'm very sorry to hear you're having such trouble with your drive. It looks like the SATA to USB adapter is recognized indeed, so what you can do here, is to try another HDD to see if it is recognized with the adapter and try the new WD Blue drive with another computer to see if it works properly. You could download DLG (Data Lifeguard Diagnostic) so that you can run the Quick and Extended tests on the drive to see if anything alarming pops-up, just in case. By trying both devices this way, you might be able to isolate the problem and see if there's any issue with the drive or the adapter itself.
You can download DLG from here: http://products.wdc.com/support/kb.ashx?id=N9FbfE
And here's a link on how to use it: http://products.wdc.com/support/kb.ashx?id=xbrxII

Hope that helps.
Boogieman_WD

WD Representative