Browsers not connecting yet there is internet access - lan

Closed
smuto
Posts
3
Registration date
Tuesday July 7, 2015
Status
Member
Last seen
July 8, 2015
- Jul 7, 2015 at 03:33 AM
smuto
Posts
3
Registration date
Tuesday July 7, 2015
Status
Member
Last seen
July 8, 2015
- Jul 8, 2015 at 04:04 AM
Hello, I formatted machine and reloaded win7.There is internet access but all browsers are not connecting instead it will be flicking and writes Replace.

2 replies

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,970
Jul 7, 2015 at 04:35 PM
I don't understand the part about "flicking and writes Replace".

Can you describe this in detail?
0
smuto
Posts
3
Registration date
Tuesday July 7, 2015
Status
Member
Last seen
July 8, 2015

Jul 8, 2015 at 04:04 AM
When I open chrome and type a website instead of opening the site on top left hand corner where you normally see the website it will be written replace and the back arrow together with the Reload arrow will be flicking.At the bottom left hand corner it will be written the normal message like "waiting for www.google.com..." and that message will be flicking as well.After waiting for so long,Page unresponsive message comes up prompting to kill page or wait.It will be written Replace inside that message box instead of the website like Google.com.
Mozilla will be flicking as well with Replace at the top left hand corner, then immediately start.bramjet.com comes up in the address bar but the page will be blank.
Internet explorer will constantly be flicking trying to connect but the page will be still be blank.
0