Explorer.exe crashing. All icons gone except for Start button.

[Closed]
Report
Posts
2
Registration date
Tuesday July 7, 2015
Status
Member
Last seen
July 10, 2015
-
Posts
2
Registration date
Tuesday July 7, 2015
Status
Member
Last seen
July 10, 2015
-
I have a very recent install of Windows 7 Ultimate 64-bit on a machine with virtually all new hardware components - purchased this year - 2015; specs below). Computer works fine except that, periodically all the icons (including the taskbar icons) disappear completely. Only the Desktop wallpaper remains and the Windows Start button still shows in the lower left of the screen.

I can press Ctrl-Alt-Del, choose Task Manager, End Task for explorer.exe and then choose File, Run and explorer.exe and everything restores to normal... However, it's annoying to have to keep performing this task every time I sit down to use my computer.

Any clue why this would start happening or how to correct it?

Thanks in advance for any help you can offer.

Sincerely,
Dave

SPECS:
Custom Build PC
OS: Windows 7 Ultimate 64-bit SP1
CPU: Intel Core i5 4460 @ 3.20GHz 58 °C (Haswell 22nm Technology)
RAM: 16.0GB Dual-Channel DDR3 @ 800MHz (11-11-11-28)
MB: MSI Z97S SLI Krait Edition (MS-7922) (SOCKET 0)
Video: 2343 (1920x1080@60Hz) - 2047MB NVIDIA GeForce GTX 960 (MSI)
HD: 931GB Seagate ST1000DX 001-1NS162 SCSI Disk Device (SATA)
AV: AVG Free Edition Anti-Virus

1 reply

Posts
3569
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
859
what about in safe mode?
Run sfc /scannow in command prompt.
Posts
2
Registration date
Tuesday July 7, 2015
Status
Member
Last seen
July 10, 2015

Thanks for the reply Computertech.... I did run the sfc /scannow in Safe Mode and am still experiencing the same problem.