Desktop and taskbar icons problem solved [Closed]

Report
-
 Ravi -
click Go to or click on windows sign(don't worry if taskbar is not there then simply press windows sign button)>go to settings then go to system>then tablet mode>check whether it is ON if ON then put OFF for both, that is desktop and taskbar icons Or else click on when I sign in option select automatically to tablet mode. I hope you could have got the solution.
That's it folks.
Related:

1 reply

ya worked for me....

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!