There is no sound.

Solved/Closed
MW - Oct 9, 2015 at 08:06 PM
Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 - Oct 12, 2015 at 03:03 AM
Hello,
I have upgrade to windows 10 and there was sound until Oct 08, 2015. I have Realtek High Definition software. Windows says this device is running properly. The test sound works. No music, video or windows sound. I did all steps to resolve this problem but no avail. I have Dell Inspiron 530s On Dell website there is no fix for this problem. Do I need to choose a different sound software? Thanks



2 responses

Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 892
Oct 10, 2015 at 01:32 AM
Hello,

Please tell us it is desktop or Laptop always on the system specs as it will save our time in searching for the pc model you provided.
Ok from search i found that it is desktop.
when you upgraded to windows 10 and from which OS? windows 7 or windows 8.1?
If the sound works good before upgrading to windows 10? or it happened suddenly after upgrading?
If so did you try any headset or external speakers to it?
Lotan Posts 2 Registration date Saturday October 10, 2015 Status Member Last seen October 11, 2015 1
Oct 10, 2015 at 05:30 PM
Thank you for your reply.

I have a desktop Dell Inspirion 530s 32/64 bit Vista. I upgrade it to windows 7 when it was available and now I upgrade to windows 10 the sound was fine for over a month it wasn't until Oct 08 2015 I notice no sound from computer, music, videos. However in the playback I click on Realtek High Definition icon to test sound it works in both speakers. I still have no sound in windows, music, videos etc. I tried all solutions suggested on the internet but none work. The speakers do make the sound when I test it.
I do not have headset.
Do you have any other thoughts about this problem? Thanks for you help.

Lotan
0
Lotan Posts 2 Registration date Saturday October 10, 2015 Status Member Last seen October 11, 2015 1
Oct 11, 2015 at 09:55 PM
UPDATE:
Problem solve Yea! This is what I found: I click on control panel, click on sound, click on Realtek HD Audio Manager,click on Device advanced Settings, click on Make front -rear output device playback two different audio streams simultaneously.
I have external Bose speakers. I have Dell Inspiron 530s
Thank you for the help.
Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 892
Oct 12, 2015 at 03:03 AM
Thanks for updating!
0