Cursor stopped working

Closed
Darlene - Nov 10, 2015 at 06:52 AM
KY_WD Posts 2053 Registration date Thursday October 23, 2014 Status Member Last seen February 28, 2017   - Nov 12, 2015 at 05:14 AM
Hello,


The cursor on my toshiba laptop stopped working, it works only when I try to login to the system but after that it doesn't work any more. You can't even see the cursor after the login.
Please I need help it's really annoying.

2 responses

KY_WD Posts 2053 Registration date Thursday October 23, 2014 Status Member Last seen February 28, 2017   122
Nov 10, 2015 at 11:21 AM
Hello Darlene,

Do you get any error message before the screen goes black? When you get the black screen, can you hear the fan and the hard drive spinning or the laptop shuts down in a while? If you do, then I would suggest the following: Restart your laptop into Safe mode with Command prompt enabled in administrator mode. Once you have done that, enter the following command:
sfc /scannow and press Enter.
Wait for some time for your system to be repaired and then come back here to share the results.

Hope this helps. Cheers.
0
Darleneesse Posts 1 Registration date Tuesday November 10, 2015 Status Member Last seen November 10, 2015
Nov 10, 2015 at 01:49 PM
Hello KY_WD
I do not get any error message and the screen doesn't go blank. The cursor just doesn't perform it's function and it cannot be seen on the screen. This is a windows 10 system.. Thank you so much for your help.
0
KY_WD Posts 2053 Registration date Thursday October 23, 2014 Status Member Last seen February 28, 2017   122 > Darleneesse Posts 1 Registration date Tuesday November 10, 2015 Status Member Last seen November 10, 2015
Nov 12, 2015 at 05:14 AM
Hi again,

Probably what Ambucias suggested will help you solve the issue. Please come afterwards to share the results.
0
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,175
Nov 10, 2015 at 05:05 PM
Hello Darlene

Perhaps that this How-to will help you "cursing" again:

https://ccm.net/faq/14438-toshiba-satellite-cursor-is-not-responding
0