Secondary monitor stays in power save mode [Closed]

Report
-
Posts
1
Registration date
Wednesday April 6, 2016
Status
Member
Last seen
April 6, 2016
-
Hello,

My dell monitors will not function as secondary monitors for my lenovo X1.
With another X1 they perform ok. All monitors (I have tested 5), fail in the same way, they go into "Entering power save" mode on power up, or connection to the X1. All cables and monitors have been checked with other computer and another X1.

The X1 detects the existence of the monitor (shows it as secondary monitor in windows control panel), but monitor briefly shows "entering power save mode" and goes blank.

David

1 reply

Posts
19674
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
6,266
The "entering power save mode" message occurs when the monitor does not detect an incoming signal. We would then assume that the laptop is not transmitting a signal to external monitor port. It's possible that the port and/or the motherboard are damaged.

Good luck
Posts
1
Registration date
Wednesday April 6, 2016
Status
Member
Last seen
April 6, 2016

I tried my X1 with my TV and it works well. So the HDMI port appears to be working correctly. I am connecting to the monitors with a HDMI to DVI converter cable. The monitors detect the connection enough to go from "Auto detect - self test" to "Auto dectect - entering sleep mode" when the cable is plugged into the X1. On another X1 this action causes the correct secondary display. My X1 is obviously not providing enough of something. The question is what, and equally how to convince my X1 to supply it.