Acer Aspire one ZA3 not booting [Solved/Closed]

Posts
6
Registration date
Sunday March 20, 2011
Last seen
March 20, 2011
- Mar 20, 2011 at 03:54 AM - Latest reply:  Rokko - Dec 30, 2016 at 07:05 PM
Hello,

A neighbour brought round her laptop the other day for me to look at as she couldn't get it started.
It's an Acer Aspire One ZA3 and on power on it shows the Acer flash screen then just has 'Press F2 to enter Setup' at the bottom of the screen. All the time it is beeping too, just like an engaged tone on a UK telephone!
Pressing F2 does take you in to the Bios setup, where after you put in the password, comes up as expected...eventually!
There is no entry on the intial screen under IDE0 Model Name or serial number. By that, can I assume that it can't see the hard disk or doesn't recognise it?
The BIOS version is 0.3208.
Any help greatly appreciated!


See more 

12 replies

Posts
4523
Registration date
Thursday August 19, 2010
Last seen
August 3, 2016
Mar 20, 2011 at 04:54 AM
0
Thank you
Hi Talon69,

Can you tell me how many beeps you have when you switch on the laptop and the time of these beeps (long or short beep)
Posts
6
Registration date
Sunday March 20, 2011
Last seen
March 20, 2011
Mar 20, 2011 at 07:52 AM
0
Thank you
The beeping last for about 10 minutes, repitive every other second.

Thanks
Posts
4523
Registration date
Thursday August 19, 2010
Last seen
August 3, 2016
- Mar 20, 2011 at 11:06 AM
Ok,

Try this:

Remove all USB cable.

Unplug the power cord --> Remove the battery --> Hold the power button for 60

seconds --> Connect the power supply then try to switch ON the laptop and later

put the battery back into the laptop.

Good Luck
Posts
6
Registration date
Sunday March 20, 2011
Last seen
March 20, 2011
Mar 20, 2011 at 01:49 PM
0
Thank you
Thanks for your advice, unfortunately ......... no change.

Shows Acer flash screen for about a minute (with F2 and F12 options) then goes blank for about 20 - 30 seconds then message 'operating system not found' still beeping.
New HD time, I guess?!
Posts
6
Registration date
Sunday March 20, 2011
Last seen
March 20, 2011
- Mar 20, 2011 at 03:43 PM
Totally agree, the BIOS does detect other devices connected but nothing on the hard drive front. Have tried removing and reinstalling the hard drive a few times but no effect :-(
Posts
4523
Registration date
Thursday August 19, 2010
Last seen
August 3, 2016
- Mar 20, 2011 at 03:51 PM
Try to install another hard drive in your laptop. Go into the Bios to see if it will be detected, If yes it's probably your actual hard drive which is dead...
Posts
6
Registration date
Sunday March 20, 2011
Last seen
March 20, 2011
- Mar 20, 2011 at 05:41 PM
Hi,
Don't have a spare hard drive to try but the BIOS does recognize a USB DVD drive and a USB memory stick so will take the plunge and get a new hard drive for my neighbours. Will have to get a new OS too unless I can find something in their warrenty.
Many thanks for your help in reaffirming what I thought, much appreciated!
Talon
Posts
4523
Registration date
Thursday August 19, 2010
Last seen
August 3, 2016
- Mar 20, 2011 at 06:13 PM
Yes once you'll get a new hard drive, you must install an Authentic Operating System for using Windows.

And thank you for your feedback, It's always a pleasure for me to help.

Regards.
First solution just worked for me! Thanks