Installing Mac OS X AMD Processor [Solved/Closed]

Sephers - Apr 25, 2009 at 10:40 AM - Latest reply:  Zteve
- Nov 16, 2010 at 11:23 AM
Hello,
I'm trying to Install Mac OS X Leopard on an AMD turion 64 Dell 1501. I have downloaded 2 different os disks to do this, one with the white apple logo and the loading wheel (10.5.2) this didn't work and a second one (10.5.1) Which has no logo, just jumps into the installation. but once in the installation, it cannot find my hard drive. it couldn't find it when I had windows on there and the HDD was NTFS and i reformatted it to a FAT32 but still no luck. It's a laptop so I don't know whether it's IDE or SATA but it is not found Disk Utility or System profiler (as far as I'm aware).
Any help would be really appreciated,
Sephers.
See more 

4 replies

Best answer
5
Thank you
Have you tried to use Kalyway? Look it up in the torrents and download it... I got it to work on a variety of laptops and desktops without ANY problems..

Thank you, Zteve 5

Something to say? Add comment

CCM has helped 1707 users this month

2
Thank you
Format the Hard disk HFS+ journaled with disc utility...
1
Thank you
change the bios settings of the hdd enhaned mode to
native or ide. and save the settings.
1
Thank you
use windows to delete the partitions than cancle install without formatting than reboot with your apple disk in you should be able to format the disk there