Cannot access to Internet though ping's ok. [Solved/Closed]

Report
-
 T -
Hello all.

- So this morning when i wake up, my laptop suddenly cannot connect to internet anymore.

- Connection to wifi router is fine but i cannot access to internet. I still can use my PC- which use cable- and my 2 phones to access to internet.

- I already try to ping to google, the resolve is below (i guess it's fine)
Pinging google.com [113.171.245.167] with 32 bytes of data:
Reply from 113.171.245.167: bytes=32 time=4ms TTL=60
Reply from 113.171.245.167: bytes=32 time=8ms TTL=60
Reply from 113.171.245.167: bytes=32 time=3ms TTL=60
Reply from 113.171.245.167: bytes=32 time=4ms TTL=60

Ping statistics for 113.171.245.167:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 3ms, Maximum = 8ms, Average = 4ms


- I also use CMD ipconfig/all, result:
IPv4 Address : 192.168.1.3(Preferred)
Subnet Mask : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 203.162.4.190
203.162.4.191

- I also already try some solution from internet like:set default ipv4 protocol, flush/renew dns&ip, delete cookies, disable firewall, antivirus; but nothing works.

- Can anyone please suggest how to solve this problem? I have only very basic computer knowledge so please keep any replies pretty simple

Thank you. Best wishes.


1 reply

Hello all,

After like ... 2 days failure in finding solution, I decided to reinstall windows. Now, my laptop's back to normal. Guess this case is [Solved] right now, though I'm still curious about what's happened to my lap. Anyway, thanks for whom concerns about my problem.

Cheer.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!