Ask a question Report

Internet Explorer cannot display the webpage [Solved/Closed]

jd - Latest answer on Mar 1, 2013 11:20AM
Hello,
Every time i try to open my hotmail account using Internet explorer it shows
" Internet Explorer cannot display the webpage"
Can some body help me on this.
Read more 
Answer
+95
moins plus
This problem started after installing Chrome for a test run. After several hours of fooling around with MS suggestions and the attempts of others, I found that the box, "Use a proxy server for your LAN" had been checked (tools>internet options>(connections)>(LAN settings). Unchecking that box solved my problems.

EK- May 10, 2011 04:45PM
Excellent and thank you.
lek- Oct 5, 2012 02:32AM
BiggaFig's suggestion work for me. Thank a lot.
Honeycat- Oct 9, 2012 03:24AM
But it didn't work for me, I unchecked everything, but still couldn't open hotmail... HELP!!!!!!
goody- Nov 22, 2012 08:18AM
the proxy setting is already unchecked
swapan meitei(manipur.Cachar)- Mar 1, 2013 11:20AM
Great thanks
Answer
+19
moins plus
I just figured it out. I was having the same problem on my 64 bit vista and IE 8 not displaying hotmail and other secure sites such as banks. All I did was click on the IE 64bit icon in the program menu and it works. Just copy that icon into the desktop and delete the old one. Works fine now.

Robbin- Jun 2, 2009 12:55PM
i am still not able to get the pages to show up.....can someonw please help me?
chantrel007- Jul 18, 2009 02:20PM
I have Windows XP and all the websites work except for the secure sights. At first I thought it was my new Verizon internet but its only on secure pages. What should I do in internet settings or web connections?
Jesse- Mar 4, 2010 01:27AM
How do you get to where you described? Some of us are still 101's .....
nitin- Apr 22, 2010 02:34PM
hi.....this problem is in my both explorers google chrome and IE8........this problem started when i deleted temporary files from %temp% folder.......plz give me solution....i had tried everything...plz help me out frds..
RJ- Nov 18, 2012 10:51AM
Copy and pasting the internet explorer (64 bit) icon from the start menu to the desk top worked for me. Thank you!
Answer
+18
moins plus
i understand you becouse i had the same problem .all you have to do is :open internet explorer and go to menu TOOLS,than do to INTERNET OPTIONS.go to CONNECTION tabs,and click on SETTINGS tab.than you heve to uncheck the use o proxy server for this connection( )and click ok .

a was looking for hours and this is the only that worked i hobe this could work to you oo.good luck...

wangu1023- Jun 13, 2010 02:54AM
thank you, it worked for me......
Connie- Jun 16, 2010 12:21AM
oh my goodness THANK YOU!
kolo- Apr 17, 2011 12:48PM
oh, me too. this was great and solved my prblm. thank you pretty much
luchi- Apr 17, 2011 05:40PM
awesome it worked...yeah
Answer
+14
moins plus
Try unclicking Automatically detect settings in Tools-Internet Options-Connections-LAN Settings-....

Got this off another forum and it works for me (IE8/Win7)

py- May 5, 2010 12:16PM
Thank you! This has resolved my problem.
t dog- May 6, 2010 03:19PM
dat shyt dnt even work
firefly- May 9, 2010 06:11PM
It's some kind of Malware starting all this by uncheck the proxy and check Automatically detect LAN Connection work for me.
brianmiller- May 13, 2010 07:51PM
Had the same problem... it was a trojan virus (a fake antispyware)... the norton 2010 free for 30 days took it off. Then this solved the IE changes, and now my google calender gadget works again. Thanks
Jo- Oct 25, 2012 11:50PM
Thank you that worked for me ....
Answer
+11
moins plus
Try clearing your cookies, your temporary internet files and your browsing history. I had the same problem and tried everything. This is what finally worked for me.

val- Apr 2, 2010 07:01PM
thank you. this worked
Grace- Jun 15, 2010 11:19PM
thank u soooooooooooo much!!! u saved my life!!!
Abby- May 9, 2011 07:12AM
This is what worked for me as well. How strange!
Answer
+10
moins plus
I am having this same issue and I've had no luck resolving it.
- 'Automatically detect settings' is unchecked.
- 'Use automatic configuration script' is unchecked.
- 'Use a proxy server for your LAN' is unchecked.
- I have deleted temp internet files, cookies and history.
- The error seems to occur when the web page takes longer than a few seconds to load - almost as though it is timing out.
- Running without add-ons does not solve the problem.
- Upgrading from IE7 to IE8 did not solve the problem. (I was desperate :))
- All other browsers are fine.
- When I run IE as another user on my machine, the issue does not occur.

Any new ideas would be much appreciated.

Thanks!

blue_pacyfic- Mar 7, 2010 02:59AM
thanks for the d help............... bro.........
kelly- Mar 27, 2010 04:08PM
create a new account
justin- Apr 14, 2010 04:07AM
hi jr you need to reset the tcp ip connection.go this link to reset it.use the microsoft fix it.click fix it for me.you need to reboot afterwards. dont forget to say thanks
justin- Apr 14, 2010 04:08AM
here is the link for microsoft fix it

http://support.microsoft.com/kb/299357
Guru- Jun 8, 2010 02:13AM
The problem is windows 7 sometimes creates two network connections, right click on the little computers on the task-bar and open internet connections and click on change adapter settings and right click to disable, after that right click again to enable and your internet will work fine
Answer
+8
moins plus
Solved my problem Thanks

Answer
+6
moins plus
GO TO INTERNET EXPLORER OPTION AND CLICK ON THE THE TAB SECURITY AND CHANGE IT TO MEDIUM AND AFTER THAT GO TO PRIVACY ALSO DO THE SAME THING CHANGE IT TO MEDIUM AND THERE I THINK THIS WELL HELP YOU

Answer
+5
moins plus
If all else fails, try the following:

'Start', 'Run' regsvr32 jscript.dll <return>
Note: you should get a little window pop-up saying "successful"
then -
"Start', 'Run' regsver32 vbscript.dll <return>
Note: another little window pop-up hopefully saying "successful"

Reboot computer - trying IE8 again.
Hope this helped

Nate- May 20, 2010 10:14AM
Please work god o mighty!!!!!!!!!
PLEASE WORK!!!!!
Answer
+5
moins plus
I keep getting a message internet explorer cannot displaythe webpage every time i try to order photos from an E mail i received from asda

Answer
+4
moins plus
Find the file Host in windows directory and open it with the notepad, delete all entries exept the first

Answer
+4
moins plus
Solved: Internet Explorer cannot display the webpage but Firefox can


Thanks! The Internet Options, Connection, LAN Settings tab was just where I needed to go. It had been set to proxy by malware. I set it back to automatically detect and I can use Internet Explorer again!

ol182- May 1, 2010 07:05AM
Same for me, thanks a lot peeps
circlek- May 3, 2010 09:54AM
THANK YOU THANK YOU THANK YOU! I had it set to Proxy also and once I unchecked that it worked fine.
bobishappy- May 7, 2010 10:29PM
WORKED!!!!!!!!!!!!!!!!!!!!!!!!! thanks!
mel- May 31, 2010 11:15PM
DIDNT WORK!
lex- Jun 8, 2010 08:49PM
THANK YOU SO MUCH!
Answer
+4
moins plus
internet web page canot be dispaly

Answer
+3
moins plus
a common problem in IE on Vista IE 8.0 beta I get the same on my office laptop with IE 8.0 Beta installed. Your security settngs are stoppng it along with Windows Defender I beleive.

better still use Firefox. ^_^

Or shut off Windows Defender. its windows 'version' of firewall. Crappy stuff.

kanishak- Feb 8, 2009 01:09PM
Im encountering similar problem when opening ICICI Bank site, Mine is company laptop,page opens in office but when i try to open it using internet connection at home it never opens up and shows "page cant be displayed". My laptop settings are such that i cant install any programme without taking administrator's approval :(
hannoda- Jul 5, 2009 08:30AM
my internet is not open of some websits
Answer
+3
moins plus
I want to sign in to my mail inbox but cant open

Answer
+3
moins plus
dear sir,
I will start new website. i will get domain and web hosting. i will read my web page in front page and upload it.
my Cpanel settings was completed. In Internet explorer my url is not opening sir. How can i remove this problem sir plz tell me sir.

Answer
+3
moins plus
I use proxy to brows internet but when I tried to brows I can not see any page only "white Page"
then I decide to test the connection to the internet using Static IP I can brows Internet

I am talking about one branch of my company the other branches use proxy to brows internet and they do not have any problem
Please check this problem with me

Answer
+3
moins plus
If all else fails workaround until fix is available is to left click and hold the hyperlink (or button) on the web page that doesn't work or open and drag it up to the next blank Tab in IE8 (i.e. drop it directly onto the TAB not the url address bar). Page then opens OK (am using windows 7).

Answer
+2
moins plus
These problems are why I generally dont use IE anymore. I think its too much hastle to use it.

Answer
+2
moins plus
thnx thnx thnx

1 2 Next
This document entitled « Internet Explorer cannot display the webpage » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.