Report

Signal is strong, i cannot connect to the Internet

Ask a question OrePap 10Posts Monday August 14, 2017Registration date August 18, 2017 Last seen - Last answered on Aug 18, 2017 at 04:49 PM by ac3mark
Hello everyone,

I recently bought a TP Link router for my apartment but i have been running into some troubles with my wireless connection. Here it goes.
1) Although my signal is strong, i cannot connect to the Internet using my laptop, but i have access when i use my phone.
2) The weird thing is that, it rarely connects but the speed is so slow that i give up.
3) I also noticed that sometimes there is this exclamation mark on the signal that says there is no Internet access (you dont say!)
4) When i use Ethernet cable, all is good.
5) Laptop CAN connect to other wireless networks!

I have updated my adapter, i have disabled it and back again, i have used command prompts like release/renew and reset, i have restarted both laptop and router a zillion times, i have tried with both Opera and Microsoft Edge and i have even replaced the router with another one of the same brand!

So desperation hit the door and i am really loosing hope here. Any ideas?
Sorry for the long post..



Helpful
+0
plus moins
OK, does your ISP provide a wireless router? If so, go with that option.

If your TP router came out of the box, and you followed the instructions, but it still does not route, then something is mangled!

On your wireless router, put the DNS as the router IP address of your ISP, and the secondary DNS as 4.2.2.2!

See if that helps out. I suspect you have not entered the correct DNS. Do not put the one that the ISP uses, use the IP of the ISP router, and it will forward for you!


Leave a comment
Helpful
+0
plus moins
ac3mark,
thank you for your reply!

Do you mean inside the router settings? Like this?
http://imgur.com/aN5RJeV

So if i understood correctly, i should select ''Use these DNS servers'' and then input what you told me.
ac3mark 7793Posts Monday June 3, 2013Registration date ModeratorStatus September 22, 2017 Last seen - Aug 16, 2017 at 04:22 PM
OK, the IP address that was assigned to your router is off. You need verify that your ISP router is actually using the 172 network (Typically used for private voice networks in a modern IP config). You need to plug into the ISP router, and pull an IP address. Once you get the ISP router PRIVATE address (like 192.168.0.XXX), place your wireless IP into the same network range, only changing the XXX to 10, or 5.
Reply
Leave a comment
Helpful
+0
plus moins
I tried or at least i think i did what you told me but it didn't do anything.
Leave a comment
Helpful
+0
plus moins
Ok thank you for your reply but could you rephrase it :D ? I am not so advanced ...
These are details of the wireless network when you go to network and sharing center.
http://static.ccm2.net/ccm.net/pictures/SvvMYZCzf4BIxaifWaPYY3LKZEFLbevILT5K18WARaoHxmBu7EdCyBwQROhJY9yq-capture.png
ac3mark 7793Posts Monday June 3, 2013Registration date ModeratorStatus September 22, 2017 Last seen - Aug 17, 2017 at 04:47 PM
If the attached picture is what the PC has set, then you need to see if you can PING the DNS, or WIFI router. OPEN a CMD window, and type:
PING 192.168.0.1

and post back with response!
Reply
OrePap 10Posts Monday August 14, 2017Registration date August 18, 2017 Last seen - Aug 17, 2017 at 05:01 PM
Pinging 192.168.0.1 with 32 bytes of data:
Request timed out.
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Request timed out.

Ping statistics for 192.168.0.1:
Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 4ms, Average = 2ms

C:\WINDOWS\system32>ping 192.168.0.1

Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
Reply from 192.168.0.1: bytes=32 time<1ms TTL=64

Ping statistics for 192.168.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms


The first one was with wireless, the second with cable. I should say that i tried two times with wireless...the first time was 100% loss.
Reply
ac3mark 7793Posts Monday June 3, 2013Registration date ModeratorStatus September 22, 2017 Last seen - Aug 17, 2017 at 05:05 PM
OK, could you browse with the cable?
Reply
OrePap 10Posts Monday August 14, 2017Registration date August 18, 2017 Last seen - Aug 17, 2017 at 05:08 PM
I am browsing with the cable. Its all good when i am using with the cable! Thats how i am sending these messages.
Reply
Leave a comment
Helpful
+0
plus moins
OK, from here, we need to "flatten" out your wireless device, so it will play well!

What is the specific model of the TP link?
OrePap 10Posts Monday August 14, 2017Registration date August 18, 2017 Last seen - Aug 17, 2017 at 05:12 PM
I dont even know what you mean by flatten but Its TL - WR940N :D.
Reply
ac3mark 7793Posts Monday June 3, 2013Registration date ModeratorStatus September 22, 2017 Last seen - Aug 17, 2017 at 05:15 PM
Flatten is a cool word for reset back to zero! Thank you. Be patient as I am going to log off for a few minutes (I have to cook dinner!) I will be back, hang tight. Sorry to keep you hanging. You can visit support page of router, tho, and see if there is something there that can assist you in the mean time!
Reply
OrePap 10Posts Monday August 14, 2017Registration date August 18, 2017 Last seen - Aug 17, 2017 at 05:18 PM
Of course, i understand! :) Thank you very much for the support!
Reply
Leave a comment
Helpful
+0
plus moins
Today i discovered that there is actually an ISP wireless network and while i managed to connect (it needs a certain procedure), it keeps disconnecting while i am trying to browse a website. I dont know how to forward the ISP network through my router and the whole thing is becoming a little annoying.
Leave a comment
Helpful
+0
plus moins
I think its time to finalize this story. I went to a friend with the TP link router and i couldnt access the internet there too. Then i went to another friend with a netgear router and it worked. Then i plugged in my router to see if he can browse and indeed he could. So ... to make the long story short, we traded routers and i think TP link routers are not the way for me.

ac3mark, thank you again for all the help!
Although i wanted to solve this issue cause thats the way i do things, in the end i chose a more practical way.
Leave a comment
Helpful
+0
plus moins
OK, nothing wrong with that! Thank you for the feedback, and letting us know what you did to fix it! Sorry for delays, dinner turned into dishes, then trash!
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!