1TB external hard drive has 16MB of storage [Solved/Closed]

Report
-
 Delta -
So I was going to get my files copied over from my laptop to my NEW 1TB External Hard drive. When they tried moving some of my files over, which is less than 1TB, it showed an error stating that it has insufficient space for the files and that my drive has only 16MB of storage. They formatted it and still it has 16MB of storage. How do I fix this because I really don't want to go to the store and have the warranty replace it as the store is few trips over and will take the whole day.

Note: It did have 1TB of storage when I first used it out of the box.

Additional Info: I tried to clone my desktop from my laptop to that external drive using EaseUS Todo Backup.

1 reply

Posts
19614
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
2,606
EaseUS Backup probably resized and/or re-partitioned your hard drive. T suggest you use another EaseUS product to partition the remaining space on the hard drive and create another drive letter:

https://ccm.net/faq/2034-easeus-partition-master-free#q=easeus&cur=2&url=%2F
Yeah, it I tried this but my computers a 64bit sooooo I can't use this.
> Delta
Update: I just needed to use the updated version and it worked.