More metal gear solid trouble [Solved/Closed]

Report
-
 ris -
Hello,

As you can see form my post title, I'm having the same problem that Jorsh was, maybe with a slight twist.

I've tried compatibility mode and it's not working for me. I keep getting a message that it doesn't recognize my video hardware (not surprising) and that it's switching to software mode. Then it crashes. I've tried compatibility mode for 95- NT 4.0, nothing works.

Is there a patch somewhere that I could install to get this working or is there anything else I can try?
System Configuration: Windows XP
Firefox 2.0.0.14

6 replies

Hi,

I got the same problem in my windows 7 64 bit and found this patch. It works like a charm.

Hope it helps you guys too!

I installed the version 1.01
https://m0001.gamecopyworld.com/games/pc_metal_gear_solid.shtml
26
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 3483 users have said thank you to us this month

how to donload it
tnx body

Thank you very much man!
clcik the save icon on the left to download
you guys must not have seen what actual FPS looks like ... he he he... of course how gameplay really feels...
Delete the config files in MGS directory and start the game again
set your graphic card colors to 8 bits it worked for me
Posts
8
Registration date
Sunday October 5, 2008
Status
Member
Last seen
October 13, 2008

You have a Radeon video card right:) if you have there is a radeon patch for mgs if I find it i'll post it
I have the exact same problem, I need a solution. Please, anyone out there has a solution to this common problem im begging you to tell us.
Posts
1
Registration date
Sunday January 20, 2013
Status
Member
Last seen
January 20, 2013

I have the problem with the Hind with Liquid. How do I solve it? I don't understand about the routine path.

*********** A SOLUTION FOR EVERYONE *********** [PART 1]

************
When you install the game, you don't need to crack it because it's already cracked. So, now you know.
************
Create a shortcut on the Desktop and right-click, then properties. Go to Compatibility tab, then choose to run the game in compatibility mode for Windows 98. This will solve some of your problems. Like not opening door in the end and ninja.
************
If you changed settings, you need to make a new shortcut, because the old one wont work.
************
If the game wants a CD, put in any CD. I have put a music CD and works...
************
As for the Hind with Liquid... Well... It's complicated... When it crashes for the first time, change compatibility to normal (checkbox empty). Now. If it crashes again, start it one more time. Play like this. Wait the moment when the Hind stops moving, or makes a routine path (look on your radar). Don't shoot the stinger if he's shooting at you. Then you have a big chance to make it trough without crashing. If it crashes this time... Well... Struggle. What else could I say.
************
DON'T DOWNLOAD ANY CRACKS, BECAUSE NONE OF THEM FIXES ANYTHING. The game is playable for some time, but then the crashes start again. And try not to go in first person view with Nikita missiles.
************
Thank you for reading this big post... Hope it helps you!


{titanium00neon, 08.05.2009.}