PowerLine Internet not identified [Solved]

Posts
2
Registration date
Saturday January 5, 2019
Status
Member
Last seen
January 6, 2019
-
Hi,

I have a Germany-made Fritz 510E Powerline set. I have been using it for around 3 months. My ethernet connection was working perfectly until a day when it shows the error message of "unidentified network". I have tried all of the steps I could find on the internet from netsh renew to manually changing IPv4 and resetting. Nothing worked!

Then, I just kept on using Wi-Fi. Recently, I remembered about having the Powerline. So, I decided to give it another try and fix it.

I thought that the cable could've been the problem. So, I bought a new one, but it didn't fix it. At the time I was using a extension socket and somebody told me to allocate the adapter in its proper socket. I did it. At first, it would work on and off. I would have connection for 5 -10 minutes and then it would not work again.

I used it for about a week. However, the same problem occurred. Now every time I load the PC, I see the "Unidentified Network" error. I have tried the same steps as last time, but it didn't help.

Hope to find some help here!
See more 

1 reply

Best answer
approved by Israel Ayala and Ratnendra Ashok
Posts
2
Registration date
Saturday January 5, 2019
Status
Member
Last seen
January 6, 2019
2
2
Thank you
Solved: falty adapter

Say "Thank you" 2

A few words of thanks would be greatly appreciated. Add comment

CCM 6262 users have said thank you to us this month

ac3mark
Posts
13036
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1473 -
Also, they need to be on the same circuit. You get flawed operations if the signal has to travel across the BUS onto another circuit!
Respond to Blaskte