ACER Aspire One Power Problem

SLH - Jun 17, 2009 at 08:30 AM
 Ting Yang - Apr 3, 2013 at 10:25 PM
Searching for possible solutions to a problem that I am having. I purchased an ACER Aspire One in Dec. 2008. I did the memory upgrade to 1.5 GB and it has been running great. However, this past weekend my aspire one began to display error messages. It begins to boot and reports a windows error. The "R" option will not repair the problem. When the R option is selected it shuts down. I try to boot to an external CD-ROM and it shuts down. I enter bios and try to set the boot options and it shuts down. I have removed the battery and the same problems occur.

Any suggestions?

29 replies

Tried Everything:
Reflashing Bios, trying a system restore, tried running a Linux live cd, tried multiple Operating systems, tried Ultimate Bood CD, Hirens Boot CD. I was just about fed up with my Acer Netbook, I almost threw it on eBAY and sold it as a broken laptop for DIRT CHEAP. Then I some how came across this thread and what do you know.... Hitting the laptop a couple times did the trick. Usually when people get mad thats the first thing they do is take the anger out on whatever made them mad in the first place. Being patient with my Netbook almost cost me alot of money. I give many THANKS to the person who figured this one out and started this thread.
Hitting it works! thank you thank you thank you thank you!!!! I had SO MUCH STUFF on my laptop! this saved my life!!!!!
Graham Powell
Jun 6, 2010 at 11:05 AM
It worked for me too. The fist time it booted, and lasted about a minute before powering down again. repeated the tapping, and it's booted now and hasn't shut down since! thanks for the great solution! I would LOVE to know technically, what's really happening. a theory would would be that somehow it's reporting a higher temp, so it shuts down. any ideas? is there something you could do internally?
OMG I can't believe this actually worked! saved my life thank you!!!!

Didn't find the answer you are looking for?

Ask a question
Worked for me too. A few taps, and back in business. Ingenious!
Thank you for the fix! Had the same problem and now the netbook is starting up fine.
I don't know if this is for here but that's amazing ........ I have to tell it.So I got a acer 1410 from a friend with a power problem the notebook won't turn ON with the battery or on AC power.Tried everything it seems to be DEAD.
so the solution was - I tapped twice with my fingers right next to the power button and the sh*t turn on.It was OFF for more than 1 year and nobody seems to found a fix about it.I hope I helped someone if you cant turn it on DOUBLETAPP THE B*tch maybe it will work for you too.....
I didnt hit the fan I hit it like between the pause del buttons and the ON switch
I comfirm it too acer 1410 wont start up I double tapped it and it works perfect.My friend was unable to start I for more than a year and its really happy now :]]]]
Worked for me too. How odd. Probly something like the fan gewtting stuck and needed a little "persuasion" to work.
meeckeymouse Posts 14 Registration date Monday December 29, 2008 Status Member Last seen June 18, 2009 9
Jun 17, 2009 at 01:36 PM
You can try doing a system restore! This will recover windows from an earlier time

Try to logged on in safe mode! Press F8 when your machine starts! Then choose safe mode!

Once you have logged in safe mode just do a system restore:

Click on Start, All Programs, Accessories, System Tools then select System Restore

Choose a date when your pc was running fine.. let the process to be done

Restart your machine normally!
Thanks for the feedback, but I cannot enter safe mode. The system turns OFF after 20 seconds when trying to boot.