Some computer can't access my wireless netwrk

[Closed]
Report
-
 Blocked Profile -
Hello,
I'm a neophyte so pardon if my terms are not accurate. I have wireless internet service throughout my home through Charter Communications and not through something like a Belkin linksys modem. All 4 of my computers were able to access the internet until 3 days ago. My husband (also a neophyte) contacted Charter and they led him through steps to get the desktop he was using to gain access to the internet. We assumed everything was all right until we used our 2 laptops. Neither could access the internet. We tried our other desktop and that was able to gain access to the internet. We have a password for our Charter Communications account and although it used to work before when we had to sometimes reconnect to our wireless system, it no longer did. That is, we’ve gone through the same steps to attempt to connect our laptops and type in the same password; however, a message would say that we were connected to the system (& it named our system) but it also said we did not have access to the internet. We're so confused... if we're connected to our home network, then doesn't that mean we are also connected to the internet? How can you be connected with one and not the other? Also, since only our 2 desktops can access the internet through our wireless system, do desktops differ from laptops, which may possibly be the reason why they can access the internet while the laptops can’t? Still though, all 4 computers used to previously have access to the internet. I’ve also tried taking my laptop right next to Charter’s modem. It did show that the strength was 100% rather than the previous 83% in another part of the house, but I still couldn’t gain access to the internet and it still showed me the same message as before. We're so exhausted having to contact Charter Communications since they don't tend to be able to help much and then we often need to wait to have someone come to the house to check the system if they're not able to help us over the phone. We also have cable TV through Charter communications. We've attached a Roku modem (the video player that can access our Netflix account to watch movies). It was working well until we started having problems with all 4 computers. It also still doesn't work. I thought I’d mention this since it appears to be caused by the same problem, since it has to access our Netflix account via our wireless internet service. I sincerely hope you can help us understand what our problem is.

1 reply


Hello to connect to the wireless network you should have the WEP key typed in your wireless settings!

Go to your command terminal

Press on Start, Run
type: CMD

Type:

Ipconfig /release
Ipconfig /renew