Disable Short Keys (Ease of Access)

Closed
Abs - Aug 31, 2009 at 07:07 AM
 Abs - Sep 1, 2009 at 06:28 AM
Hello,
Can someone please help me?

When I press cetain letters I encounter typing problems.

ie. L - Locks my laptop
M- Minimises

I have windows vista and my laptop is Sony Vaio.

I have rebooted my computer to factory settings and it doesn't seem to have made of any difference.

Also I changed my registry settings, but that doesn't seem to have work
https://www.vistax64.com/threads/windows-hotkeys.77881/

I have tried pressing shift 5 times

I think the problem lies with my ease of access as I have to use the on screen keyboard sometimes get some letters to work.

Can someone please help me as I am at my wits end.

Thanks

A

2 replies

Blocked Profile
Aug 31, 2009 at 10:17 AM
hi there,

try this one:

Open the registry editor: Press start + R and type “regedit” then hit Enter

Go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies.

Right click “policies” and press the “New” button on Key.

Type “explore” then hit Enter.

Click on New and then on DWORD ( 32-bit ).

Write NoWinKeys and hit Enter.

Right click on NoWinKeys.

Click Modify.

Type 1 and click OK.

Reboot your computer and now none of the Windows shortkeys should work anymore

Thanks
0
Hi,

I already tried that and tried it again two times afetr you suggested and my laptop still isn't in normal working order.

I am not sure what to do now. Also some of the letters won't type when press. Ie. t and S
0