DSL connection problems

Closed
Hershey - Aug 20, 2008 at 02:21 PM
 dpak23 - Jun 11, 2010 at 06:19 AM
Hello,
I just moved dsl service from my old place. verizon :-(

DSL light is solid on the modem but cannot connect to internet.

I can ping the website but cannot open it in a browser.

I can ping ftp sites also.

But cannot open any website in the browser. Same thing on the other laptop too.

It gets interesting now>>>

If I use my verizon air card or ride on my neighbor's wireless or connect the laptops to my office network then I can connect just fine..

What I have tried so far with verizon

1. reset the modem - 10 times atleast
2. Restore internet explorer to factory defaults
3. Tried using Firefox
4. Flushed the dns

But the same result - please please please help...sitting in front of the computer for the last 11 hours

fyi...sending this using the same laptop using verizon air card

5 replies

GiantLeap Posts 85 Registration date Saturday November 29, 2008 Status Member Last seen December 8, 2008 45
Dec 3, 2008 at 12:51 PM
make sure your router is configured for DHCP service (not disabled and not relayed!!!) and your network controller or wireless card is configured for DHCP as well (automatically assigned IP address, DNS servers)
3
Perhaps it is something running on your laptop. Disable all anti virus software and any third party firewalls running. Make sure there is no proxy set in the browser. You say you can ping websites, I assume you are pinging them by name so DNS should be operating. Since this is DSL I would also try adjusting your MTU value if none of the above helps. Do you have a hardware firewall?
1
No firewalls on either computer...
Also -no other hardware connected
Problem persists
1
I have the same problem, perhaps have you solved?
0

Didn't find the answer you are looking for?

Ask a question
swap ur eathernet cable ends and make sure they click into the socket. and right click on the network connection icon properties and clik on repair connection. if ur still not able to connect using ur eathernet cable then contact ur ISP to reset ur port.
0