Page cannot be displayed msg in IE & Mozilla [Solved/Closed]

Report
Posts
2
Registration date
Friday September 5, 2008
Status
Member
Last seen
September 6, 2008
-
 benjasmine -
Hello,

I have got a problem with my system. The Internet Explorer was working fine, but suddenly yesterday for any url
provided in the browser window, it shows 'Page cannot be displayed'. Am not able to browse any pages. Am providing the right URL only. When am trying to login to my yahoo msgr it works perfectly alright. Only problem is with the browser.

I tried the following

---> Setting the Windows Security settings to default,

---> Checking the network connections.

---> Tried downloading Mozilla and tried browsing from that, to know whether the problem is with IE, but the same problem exist with Mozilla too.

My OS is Windows Vista.

Please guide me on what I need to do.
Related:

24 replies

thank you.. this worked for us too..
but the computer has become very slow now.. anything else that needs to be done?
I think I know the cause of the problem, but am looking for a solution.

I found this discussion trying to resolve my issue with DNS. I too have a Sonly Laptop running Vista Home Premium and Trend Micro. My computer keeps losing my DNS setting - which is to "Obtain DNS server address automatically." But it keeps switching to a static IP address. This means my machine cannot resolve IP addresses and I cannot connect to anything.

It is just doing this on the LAN (wired) card and the wireless keeps working. I keep wireless turned off most of the time, so usually I cannot connect. It just so happens that today the wireless was on and I noticed that I was loading pages much slower. When I turned the wireless off, no connection at all.

When I looked at IPv4 properties, it was clicked for a fixed IP address (which was not a DNS server) so no addresses would resolve.

So, can anyone help with that problem. I think it is the same one everyone here is experiencing.

A good solution is that if there is "https" written in the address just remove "s" from it try to reload again. it worked for me.
2014 and I ended up in the same situation: old post never dies - they just get re-used :).... Norton removal tool did for me... thanks for the post, it really helped