My question mark and apostrophy keys

[Solved/Closed]
Report
-
 TheDane -
Hello,
my question mark and apostrophe keys are coming up as the following symbol....... é

My computer is a mac
Please help me.

2 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,925
It looks like you have turned on the French keyboard layout.
I had the same problem. What I did was I held down the left alt key and the right shift key at the same time, which changed the keyboard language setting back to English.

If this does not work for you, go to the control panel, then set to classic view. Afterwards, click on the Regional and Language options. Then Click the middle bumper which says "Languages". After that, click details. Scroll down to key settings. It should then say a list of hotkeys for quick language changes. Now find the hotkey for "Switch between input languages". Use that combination. It should correct the key settings back to English.

Hope this helped.