Missing operating system [Solved/Closed]

Bobby - Oct 14, 2008 at 05:31 PM - Latest reply:  SDned
- Nov 30, 2010 at 11:50 PM
Hello,
I have purchased a new Maxtor h/drive to replace my current older h/drive. I have a Vaio computer. After installing the new h/drive, I used the "Clone" feature from the disk that came with the new h/drive and received the missing operating system when I boot up on the new h/drive. So, I loaded the Vaio System Recovery Media Disk from my old drive and the same message came up when I tried to reboot from the new h/drive. I don't have a Window XP disk because when I purchased the Vaio computer from Fry's, the Window XP Media Center Edition was already installed but no disk came with it. Any help would be appreciated.
See more 

2 replies

Best answer
1
Thank you
I tried to clone my 200GB to a 1TB using Acronis True Image 2009. I tried this several times w/ three different hard drives,all new.

Each time got "missing operating system " when I booted up the new drive. All the data ,ie text,songs & photo did transfer but for some reason apparently the MBR or boot sector could not be found.

I tried using Recovery Console to fix mbr & fixboot. Tried reformating the HD. No luck.

Finally found the fix. I had been setting up the TI program to transfer the info from source to target drive "proportionately" each time. When I set the transfer to be done "as is" the cloned drive was bootable. Finally success!

Now the only downside was that only 200 GB was usable on the TB drive. The rest,close to 800 GB was unallocated. But not to worry because the fix was easy.

So I had to resize the partition. Using Easeus from Download .com , I was eassily able to move the partition to the right so the formally unallocated space was added to the newly named C drive such that all the drive space was now fully usable.

Maybe this will help somebody.

Thank you, SDned 1

Something to say? Add comment

CCM has helped 1683 users this month

xpcman 19105 Posts Wednesday October 8, 2008Registration dateContributorStatus July 18, 2018 Last seen - Oct 14, 2008 at 05:43 PM
0
Thank you
This site has a good trouble shooting guide

http://www.proposedsolution.com/solutions/ps0011.php