What is key ports? [Solved/Closed]

Eggie - Oct 15, 2008 at 01:28 PM - Latest reply:  poppiegary
- Mar 3, 2013 at 10:22 AM
Hello,
Every time i try to log on msn it coms up with this bar ticking all of these things and one of them says key ports that is
when it stops the ticking what is key ports and how do i get rid of it


Thanks

please reply
See more 

30 replies

Best answer
26
Thank you
i had the same problem and here is what i found out and it worked for me
keyports is to do with the cataloging and the log to clear the problem follow
these steps
click on start then run
type in cmd
click ok
type in the following :-- netsh winsock reset catalog
it will tell you to restart your pc do that
when you have restarted sign in to messenger as normal
on the first sign in it takes a little longer than normalbut do not worry after that it will sign in ok again
If it happens again just follow the steps above as it does happen every so often anyway

Thank you, pete 26

Something to say? Add comment

CCM has helped 1827 users this month

when u type in 'netsh winsock.....' in the black cmd thing, what do you do next?? there is no enter button or anything or an ok button?? please help!!!
wonderful i tried and work. great help
Iv done tht and didn't tell me to restart comp at all :(
it comes up and says requires elevation ,what is this
VIP3Z 1 Posts Tuesday July 28, 2009Registration date July 29, 2009 Last seen - Jul 29, 2009 at 09:08 AM
5
Thank you
i'v done all tht and i'v resarted my computer but tht dont wok it keep's sayin bout keyport's :@
5
Thank you
open the comand prompt and type ipconfig /flushdns
check your time in the system if was st correctly
2
Thank you
That worked like wonders :) Pete you rock :)
2
Thank you
Thanks Buddy! it really works.
1
Thank you
i done what you said but when i typed in the netsh winsock reset catalog
it says "The requested operation requires elevation." what should i do, im desperate for my msn to work :(
You need to run it as an administrator.
If you go to the start menu, type in CMD, and right click the icon it should say 'run as administrator' that should sort it out.
You need to run cmd as administrator. Then it should work. :)
i am only 15 and have no idea how to get this working iv done everything on here so far and it wont work. iv even Tryid to uninstall it but it wont unstall
1
Thank you
the best and easiest way is to exit the msn and restart it, always work for me :D