Boot up problem

Closed
Report
Posts
2
Registration date
Friday October 24, 2008
Status
Member
Last seen
October 25, 2008
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hi all,

My pc is only booting up once every ten goes approximately. Basically it starts to boot up then more often than not I get an error:

Warning: The cable may be disconnected from your board.

Halfduplex environment

RPL-ROM-ADR: 0013 D35A 7C9F

RPL-ROM-IRQ: 5

RPL-ROM-PTO:8400

it then times up to 50 and doesnt boot, then sometimes it works fine.

Can anyone please help??

Paul

3 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,947
The "Half duplex environment" message refers to your network card. If you can remove the network card and try to re-boot the PC. IF this fixes the problem buy a new network card.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
2
Registration date
Friday October 24, 2008
Status
Member
Last seen
October 25, 2008
1
Sorry to sound like a complete noob, but how would I go about removing the network card??

Thanks
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,947
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month