L300 -149 Toshiba Satellite

[Closed]
Report
-
 Jed -
Hello,
I am having problems with my Toshiba Windows Vista home premier edition 32bit.The inital problem was

file: \boot\bcd
status: 0xc00000e9
info an unexpected i/o error

I could not get into advanced F8 I ordered a recover disk and now am able to into F8 menu.
The next problem is when I select safe mode the screen loads all drivers and stops at \windows\system32\drivers\disk.sys . This problem repeats for safe mode with networking and command prompt. I have tried restoring with last known good configuration microsoft logo apperas with coloured bar and screen goes illuminated black.I have also tried active directory restore I think this is the repair option with no sucess.
I think there is a corrupt file I was wondering if a factory reset would cure this problem, if so how do I go about doing this for this model I have tried the zero on power on but it dows not work.
Has anyone got any ideas on how to recover this system

thanks
Jed


3 replies


Hi there,

Remove all attached usb devices to it ,get in bios and reset it /load default settings,make cd drive as primary boot device,save and exit settings inserting the recovery disk.

Thanks
Hi Wandful,

Have defaulted the bios selected cd as boot first and the problem remains. I managed to eventually get into safe mode and but it seems to hang at sys.disk. I also ran an active directory restore but after a while the screen goes black.
From looking at other forums I think I have a corrupted boot file I would have thought that the toshiba recovery disk would have all the files to allow me to get the pc pass safe mode prompt and then let me run chkdisk.
where do I go frm here I fresh install of Vista OS which I dont have?. any ideas

thanks
Jed
Hi Wandful,

Have made great progress but had to buy a drive cannister I ran chkdsk and found quiet a lot of file record unrecoverable files. I started to copy the files and programs to another hard disk. When I started to copy the windows folder it bommed out with an error "atmfd.dll file corrupted & unreadable". How can I get around this problem . I ran sfc /scannow but it is looking for a cd to be inserted. Is there any way that I can get these .dll files for windows vista premium home editition 32bit. Toshiba did not ship the software with the pc if I had this I would be up and running.
I will have to reformat the partition on the hard disk to sort out the bad sectors but would like to have the dll files or recovery them before doing this. If any one can help let me know.

thanks