Hard Drive detected,but not accessible [Solved/Closed]

- Jul 18, 2010 at 03:19 PM - Latest reply:  sunil - Sep 25, 2013 at 12:42 PM
Hello,
I have a Sata Portable hard 250 GB, disk that working good before. now I have a problem the computer can detected it but I can't access to the file inside. the folder partition name also change to "Local Disk (:L)", not the name I rename before.
Everytime I try to open or explore the file and this msg will come up :

"L:\is not accessible.
The request could not be performed because on an I/O device error."

I have a very important file inside and I don't want to to lost it.
please help me what I should do.
thanks




See more 

6 replies

Best answer
Posts
226
Registration date
Monday July 19, 2010
Last seen
October 4, 2010
Jul 19, 2010 at 06:19 AM
4
Thank you
Dear Sir,

Please have it set as the main boot device and see whether the problem gets solved.

Thanks.

Thank you, ralphen 4

Something to say? Add comment

CCM has helped 1692 users this month

Hi Ralphen,
Thanks for the answer.
Im not good on the computer actually..
how to set as the main boot device..please inform me and I will try to do it.
Posts
226
Registration date
Monday July 19, 2010
Last seen
October 4, 2010
- Jul 19, 2010 at 07:42 AM
Dear Sir,

Simply plug it instead of your CD ROM drive.
completely not understand how to do it...Just now I try to check disk on promt..and 1 of the partition is working after completed check Disk, 1 More still unreadable..so now Im still doing Check disk on it,.
i m facing a same problemm ... please tell me xactly wat to do...?
change boot setting in bios, (pres F11, or DEL while booting to enter bios) go to seagate web site you have enough solutions there