Folders not showing in Seagate external hard drive

Solved/Closed
meltonmajor
Posts
1
Registration date
Monday April 29, 2013
Status
Member
Last seen
April 29, 2013
- Updated on Jan 30, 2019 at 07:54 AM
 hari - Jan 11, 2019 at 12:38 PM
Hi,
When I go to the properties tab it does show that I have several GB's of memory utilized, but no folders display, but if I type the path or address of folder ,it opens..i have many folders and I don't remember all names of folders.... I have seen similar problems in CCM and I tried using cmd ..
attrib -h -r -s /s /d g:\*.*
but it shows access denied ....still I dont see the folders...can you please give me a working way to solve this

3 replies

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Apr 30, 2013 at 01:19 AM
Hello,

Try this 1

They are some folders like "System Volume Information",$recycle.bin where

the user don't have access to it. For such folders "Access Denied" message will

appear. So don't worry about it. Enter that command, wait for a while until the

process get completed and then make sure that your files are removed from

hidden mode

Alternative Method :

Click on Start --> In search box, type control folders and press Enter.

[If you are using Windows XP then type control folders in Run and press Enter]

"Folder Options" will be opened. Click on the "View" tab.

Now select the option "Show hidden files, folders or drives" and uncheck the

check box "Hide protected operating system files" --> Click on "OK" button.

Now look for your files in your external drive.

Later undo the changes you have made by once again going to "Folder Options"

--> Click on "View" tab and click on "Restore Defaults" button --> Click on "OK".

Good Luck
28
HI....This worked for me ..i had the same issue...Thank you very much...all the data became hidden under the operating files on hard disk.
0
Thanks a lot friend... you have saved my life..
0
Thank you very much !!! It's work ...gr8
0
Thanks for this fix - worked a charm!
0
Thanks man! It worked for me.
0