Running windows xp, sp3, Internet explorer 8

Solved/Closed
Tom - Aug 16, 2010 at 11:23 AM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - Aug 16, 2010 at 02:36 PM
Hello,
When typing an address into the address bar, I usually get the message "This tab has been recovered. A problem with the web page caused Internet Explorer to close and reopen this tab".
Occasionally, I get the message "Internet Explorer has stopped trying to restore this website. It appears that the website continues to have a problem".
Related:

3 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Aug 16, 2010 at 11:32 AM
Hello,

Try resetting your "Internet Explorer" settings.

Right-click on "Internet Explorer" icon ---> Properties ---> Click on "Advanced" tab

---> Click on "Reset" button.

Good Luck.
0
Thanks for the response.
I tried resetting my internet-explorer settings and it didn't work.
0
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Aug 16, 2010 at 02:36 PM
Hello,
Right-click on the "Internet Explorer" icon --> properties --> In "General" tab -->click on "Delete" button --> Then click on "Delete all" button --> Check the checkbox "Also delete files and settings stored by add-ons" -->Click on "Yes" button --> OK.
If the problem still exits, try to open "Internet explorer" without add-ons.
Right-click on "Internet explorer" icon --> select the option "Start Without Add-ons"
0
I've tried resetting the Internet Explorer settings, clearing history and cookies, etc. but nothing worked. It doesn't matter what address I type, the results are the same!
0