Internet explorer keeps shutting down on me

Closed
Tina Graham - Sep 2, 2010 at 12:05 PM
 Cassandra - Sep 2, 2010 at 02:07 PM
Hello,

The internet keeps giving me an error message about my HTTP settings. Can you please tell me how to set my HTTP 80, HTTPS 443, FTP 21?

2 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Sep 2, 2010 at 12:41 PM
Hello,

Try resetting your "Internet Explorer" settings.

Right-click on "Internet Explorer" icon ---> Properties ---> Click on "Advanced" tab

---> Click on "Reset" button.

Good Luck.
0
Hi Tina,

Is this a new error? Did you make any recent changes to your computer?

I suggest running your anti-virus program to make sure you do not have a virus. Then try following these steps:

1. click start>control panel
2. in classic view open the icon for network connections
3. right click on the icon for Local Area Connection and choose properties
4. in the local area connection properties window click on Internet Protocol (TCP/IP), and then click on properties
5. In the next window that opened make sure that Obtain IP address automatically and Obtain DNS address automatically both have the green button on them... click apply and then OK...

Source: https://ccm.net/forum/affich-37752-can-t-get-on-the-internet

If neither of things fixes the problem try resetting IE Settings as jack4all suggested.

Hope this helps!

Cheers,
Cassandra
IE Outreach Team
0