Monitor display upside down

Solved/Closed
stuck - Sep 2, 2010 at 02:33 PM
 Luis - Sep 8, 2015 at 03:19 PM
Hello, my monitor display has turned upside down - I've been looking around and lots of people suggest ctrl+alt+arrow but this doesn't work. I alos tried to find rotation in the graphic's options but it doesn't seem to be there - its a toshiba laptop with windows xp I think. Help!!



2 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Sep 2, 2010 at 03:42 PM
Hello,

Try this 1

1) When you switch ON your laptop, start tapping the "F8" key to get

"Windows Advanced Options"( if boot menu appears, press "Esc" key and keep

tapping the F8 key)

2) Select the option "Enable VGA Mode".

Good Luck.
-1
Thank you guys I fixed
0
Thanks a million jack4rall - this worked perfectly. It was back to normal this morning but was upside down again later on so I tried what you suggested and it's all good. Thanks a million!!!
-1