Not Responding Message

Closed
Jar - Sep 15, 2010 at 07:48 AM
Ambucias
Posts
47360
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
- Sep 15, 2010 at 07:50 AM
Hello,

When surfing the Internet and switching from one link/pages to another there is a dramatic slow down, page does not want to load, then the above message appears and the screen has this Hazy white look to it. Sometimes when I press the Ctrl or Ctrl/Alt button it responds, yet slowly. VERY FRUSTRATING! Could you please help?

Thank you so much,
Jar

1 reply

Ambucias
Posts
47360
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,255
Sep 15, 2010 at 07:50 AM
Hello,

You just might be the victim of a virus.

Download, install and run Malwarebyte which you can find on this site:

https://ccm.net/downloads/security-and-maintenance/4621-malwarebytes-anti-malware/ es-anti-malware

Ensure you make an update.

Please request a FULL system scan, which may take from 20 minutes to hours. Do not interfere no matter how long in takes. The creators of Malwarebyte recommend that while the tool is running that you go do something else, such as watching a rerun of Gone with the Wind or read Tolstoy's War and Peace.

If Malwarebyte restarts your system, launch it again to finish the Full scan.

When the scan is completed, delete all items found.

Once your computer is clean and working normally just to be on the safe side
*Turn off system restore and wait 30 seconds,
*Turn it back on and create a new restore point.

This way it gets rid of anything bad that might have gotten saved in a restore point and you have a clean restore point to use in the near future if needed.
Do not turn it off until your computer is clean and working normally because you might need to use it if something goes wrong during the clean-up process.
It is better to go back to an infected restore point if something goes wrong then to not be able to undo changes that were damaging.
2