All my programs are stuckt... [Solved/Closed]

Report
-
 Reza -
I download'ed a program for World of warcraft on uTorrent, and tried to open it straight after it was finish. Then i was told to choose a program how to open the file, and then choose a Update Downloader patch for World Of warcraft to the file

Then it appered on allmost all my other programs. When i try start Internet Explorer, then my computer tries open it with the "WoW" Downloader.

So i still don't know what to do, but tried to fix it by my self. I tried to right-click on the "Internet Explorer" and open it with "Internet Explorer" it self. And that didnt help, but did another thing. It made all the other programs trying to open with Internet Explorer in some kind of way, Like i tried to open uTorrent right after, and then it opened the Internet, and closed it, and asked me to "Open" "Save" og "Dissband" the file? And it says on all other programs to.

Can any one please help me?

1 reply

Posts
7
Registration date
Tuesday September 30, 2008
Status
Member
Last seen
November 8, 2010
1
It seems that the EXE file association on your computer had been changed. Depending on your Operating System, try downloading the ZIP file below and open the REG file contained in the ZIP file to restore the broken EXE file association.


Windows XP EXE fix

http://www.dougknox.com/xp/fileassoc/xp_exe_fix.zip

Windows Vista / 7 EXE fix
https://www.winhelponline.com/fileasso/exefix_vista.zip
It worked for me too, Thanks.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!