Toshiba won't boot - System Tool

[Closed]
Report
-
 DaniRM -
Hello,

I have a Toshiba laptop, windows vista, and my son downloaded something and now we have System Tool 2011.

I tried running Spybot in safe mode. left it running and came back and the screen was black.

Tried re-booting while continually hitting F8 and the fan ran for a second at most and power cut off. Tried holding F12 while selecting power. Nothing.

please help

1 reply

Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Greatings,

Try this 1.

1) When you switch ON your computer, start tapping the "F8" key to get

"Windows Advanced Options"( if boot menu appears, press "Esc" key and keep

tapping the F8 key)

2) Select "Safe Mode with Networking"

3) Click on Start --> Run --> Type regedt32 and press Enter.

[ If you are using Windows Vista or 7 then click on Start --> In search box, type

regedt32 and press Enter.]

Registry Editor will be opened. Navigate to the following location

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

At the right side, find the strings shell & userinit and check the following

shell value data should be
Explorer.exe

userinit value data should be
C:\WINDOWS\system32\userinit.exe,

If shell and userinit are having different data values then change it as mentioned

above.

Just double click shell and userinit and enter the data values as

shell --> "Value data" should be
Explorer.exe

userinit --> "Value data" should be
C:\WINDOWS\system32\userinit.exe,

Note: there is "," at the end of userinit.exe

Then download "Malwarebytes' Anti-Malware" from the below link.

https://ccm.net/download/download-105-malwarebytes

Update it and perform "Full Scan"

Note : Default selected option is "Quick Scan"

Regards!
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Hey, I don't know if you read it well, but he said he tried to ran it into safe mode, but it didn't work. The deal here is that I'm having the same problem; I try to start it in safe mode but the screen turns black after I choose the option (it happens with every single option within the Advanced Windows Menu). So I can't boot my laptop AT ALL, NOT EVEN IN SAFE MODE. Thanks for the attention

Daniel