Sagem Modem 1201

Closed
Malek24 - Apr 27, 2008 at 05:35 PM
 baraca - Sep 20, 2010 at 04:31 AM
hello . i wonder if anyone can help me in this :

I have a sagem adsl modem 1201 e . the problem is that i can't access the modem management menu (Supervision menu) it says that i should enter the default username & password which is "admin" & "admin" and it doesn't work . I restored it to factory settings but still no use . how can i solve this problem ? plz email me with the solution . :(
Related:

6 replies

Guys using user user doesn t let u access to the admin menu so u can t use the modem as router even u can do that
but still i can t find the password for it
so plz if any 1 could find the password let me know ok
1
Yeah, you're right.

Please guys, if anyone found out what is the password and user name to access the admin page, please let me know and I will appreciate it. =)
0
I have the same problem,but the router needs the access password,and I don't know what is it,
how can I solve this problem ? please email me with the solution.

Thanks alot
0
at the bottom of the router there is a sticker with the password... usually
0
hello malek

thank you very much for your care,but the etisalat company exchange my modem with speedtouch modem

you can mail me by zaidoun.alhello@yahoo.com

thanks alot
0
hey guys! how u doin ?
so, any new ideas to access the router !? i tried to login but i couldnt ...

email me back if theres any new ideas :) thanks.
0

Didn't find the answer you are looking for?

Ask a question
try username user and password is user

cheers
0
Thanks
i have search the net for a week and her its,
0
crazy_phoebe Posts 98 Registration date Wednesday February 20, 2008 Status Member Last seen February 6, 2009 2
Apr 29, 2008 at 12:52 PM
hiya have ya been able to solve your problem ??
-1
Lol , Ofcourse i haven't solved it yet . that's why i posted here !
0