Could not get hidden files

[Solved/Closed]
Report
-
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
-
Hello,

Guys, Please help me.

I have hide the c drive, which one have programme files in Farstone retriver software. Now Programme files not shown "Empty" in application at start menu. I have tried in control panel "show the hidden files" option. Even though i coult not able get hidden folder. I need solution for this very urgent.

Thanks

Kalilur Rahman

4 replies

Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Hello,

Try this:

Maybe the files are in hidden mode.

Click on "Start" -->Run-->type cmd and click on OK.

Here I assume your external hard drive as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Don't forget to replace the letter g with your external hard drive letter.

Now press "Enter".

Now check for your files in external hard drive.

Good Luck.
Hi bionik,

Thanks for your help. I tried your method, i getting "access denied" error message in dos prompt. I have mistakenly hide c drive in Farstone software. How open the Farstone software and disable hide in it.

Thanks
Kalilur Rahman
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

When you switch on your computer, start tapping the "F8" key to get

"Windows Advanced Options"( if boot menu appears, press "Esc" key and keep

tapping the F8 key)

Select "Safe Mode"

Once connected in windows, try to open the Farstone software and disable hide in it.

Good Luck!

Hi bionik,

Thanks for your kindly help. Now i can see the c dirve and application files in programme list. Thanks a lot.

Thanks,
Kalilur rahman
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

All the pleasure was mine.

Best Regards!