No sound on internet

Closed
anette - Jun 19, 2011 at 01:04 PM
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
- Jun 23, 2011 at 04:06 PM
Hello,

I have a acer aspire 5920 laptop n few days ago the sound on internet dissapeard. It works fine on windows media player.. i read many similar stories and i tryed to fix it as other people suggested but it still doesnt work and im running out of ideas.

2 replies

bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Jun 19, 2011 at 01:18 PM
Greetings,

Could you mention which ways you used for fixing the issue? Did you try this:


Copy this text into notepad (starting with Windows Registry Editor Version 5.00) and save it to your desktop using the name "missing.reg":

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"VIDC.I420"="i420vfw.dll"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"VIDC.IYUV"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"VIDC.YVYU"="msyuv.dll"
"wavemapper"="msacm32.drv"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32.ax"
"vidc.iv50"="ir50_32.dll"
"wave"="wdmaud.drv"
"midi"="wdmaud.drv"
"mixer"="wdmaud.drv"
"VIDC.WMV3"="wmv9vcm.dll"
"VIDC.VP40"="vp4vfw.dll"
"msacm.voxacm160"="vct3216.acm"
"MSVideo"="vfwwdm32.dll"
"MSVideo8"="VfWWDM32.dll"
"wave1"="wdmaud.drv"
"midi1"="wdmaud.drv"
"mixer1"="wdmaud.drv"
"aux"="wdmaud.drv"
"vidc.VP70"="vp7vfw.dll"
"vidc.X264"="x264vfw.dll"
"VIDC.FPS1"="frapsvid.dll"
"vidc.VP60"="vp6vfw.dll"
"vidc.VP61"="vp6vfw.dll"
"vidc.VP62"="vp6vfw.dll"
"vidc.DIVX"="DivX.dll"
"VIDC.UYVY"="msyuv.dll"
"VIDC.YUY2"="msyuv.dll"
"VIDC.YVU9"="tsbyuv.dll"
"VIDC.DRAW"="DVIDEO.DLL"
"VIDC.YV12"="yv12vfw.dll"
"wave2"="wdmaud.drv"
"midi2"="wdmaud.drv"
"mixer2"="wdmaud.drv"
"aux1"="wdmaud.drv"
"wave3"="wdmaud.drv"
"midi3"="wdmaud.drv"
"mixer3"="wdmaud.drv"
"aux2"="wdmaud.drv"
"VIDC.MSUD"="msulvc05.dll"
"wave4"="wdmaud.drv"
"midi4"="wdmaud.drv"
"mixer4"="wdmaud.drv"
"aux3"="wdmaud.drv"

After saving the file, go to START > RUN > and type 'regedit' and then click OK
In the registry, select FILE > IMPORT and select the "missing.reg" file from your desktop
You should get a confirmation that it was imported successfully.

This is an instant fix ... your speakers should now work for web sounds, no reboot required.

Good Luck!
2
i tryed that and it didnt work but thanx anyways :)
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Jun 19, 2011 at 01:38 PM
Ok, try this one:

Open registry editor by going to Start menu, Run, typing regedit and then Enter. After that, in the registry editor, walk yourself through the tree in the left pane, till you reach

My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

And then on the right pane, right click and click on New, select String value, enter "wavemapper" (without quots of course), ENTER, type "msacm32.drv", ENTER.

Let me know!
0
it says that they already exist
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Jun 19, 2011 at 02:25 PM
Let me know the web browser you use and the manufacturer of your sound card.
0
i use firefox.i tryed going on google chrome and internet explorer but nothing changes. whats a sound card? i have no idea about the manufacturer.
0
bionik
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Jun 23, 2011 at 04:06 PM
Hi, try this:

Click on:

Hkey_localmachine/software/microsoft/windowsNT/Drivers32....... you should have a string named wavemapper.... if you don't, on the left pane where it says drivers32: right click/permissions/advanced .........on all the ones that say Deny instead of Allow, highlight the name and click edit... then under the heading Allow check the full control box ....after checking all those you should have wavemapper as a string name in the right pane along with a bunch of new names as well......go to youtube and give it a shot .
0