Web page won't connect wirelessly to internet

Solved/Closed
Bevans - Jul 17, 2011 at 03:01 PM
Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 - Jul 17, 2011 at 03:47 PM
Hello,
I'm running Vista on a HP machine. I CAN connect to the internet through ethernet but cannot connect wirelessly. My machine sees all available networks and connects fine. Local and internet are available. When I open IE and try to go to a website I get the dialog that says the page can't be displayed. I clicked the diagnose button but it didn't help. I downloaded Firefox (to rule out an IE issue) and I get the same results. Got an ideas??

1 reply

Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,238
Jul 17, 2011 at 03:47 PM
Greetings,

Please, bare in mind that before any answer given on the forum, you should know that there are volunteers who give their time trying to solve user problems. They do have a life other than this forum including me.

Therefore, it is specifically requested from Kioskea forum users to show their respect. For this, the use of polite expressions is a minimum.
https://ccm.net/apps-sites/internet-archeology/ccm/10131-terms-of-use-for-ccm-respect-for-others/#politesse

To say please, thank you, appreciate, grateful, etc... is common courtesy when you want something, especially help!

You must copy, modify and repost your message respecting the politeness charter.

We trust that you understand.

Moderator
0